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About this documentAbout this document

Purpose

This user guide is primarily intended to explain and describe the functions of the

WaveStar® CIT Network View to manage your network.

Conventions used

The following conventions are used in this document.

• This font indicates buttons, icons, or menu items.

Example:

Administration → Data Communications

• This font indicates window and screen names or special emphasis.

Example:

The CIT Data Communication screen appears.

• Underlined phrases indicate hyperlinks to other text in the document or another step

in the procedure.

• When describing shortcut key sequences:

– A plus sign (+) between the two keys indicates that the first key should be held

down while the second key is struck. For example “Alt+F” means hold down the

“Alt” key and strike the “F” key simultaneously.

– A comma between characters means that a specific key should be struck after

pressing and releasing the preceding keys. For example, “Alt+F, t” means hold

down the “Alt” key and strike the "F" key simultaneously, then release both keys

and strike the "t" key.

– Note that characters are case sensitive for all shortcut key sequences. Menu

command descriptions include information about shortcut key sequences and

toolbar icons where they are available. If no shortcut key sequence or toolbar icon

is listed then there are none available for that command.

...................................................................................................................................................................................................................................
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When describing actions to be performed:

– Boldface type is used to indicate buttons within a dialog box which offer a choice

between two or more options.

– The arrow symbol (→ ) between two items means: select the indicated menu bar

command and then the indicated sub-menu command. For example,

Administration → Administer Views directs you to select the "Administer Views"

sub-menu command after you select the "Administration" menu bar item.

• Important messages are displayed as follows:

Important! This is important information.

Login sessions

The WaveStar® CIT supports a single active Network View login session at any given

time. From the single active WaveStar® CIT Network View window you can establish

two login sessions to a particular network element, one system view login session and one

TL1 view login session. However, you can establish simultaneous logins to different

network elements. You can connect to another network element without disconnecting an

active login session to a different network element.

Products the WaveStar® CIT supports

The following products are supported by the WaveStar® CIT:

• BWM (BandWidth Manager)

• SANE (2.5G, 10G, STM64)

• 1665/1850 (Alcatel-Lucent 1665 DMX, Alcatel-Lucent 1665 DMXtend,

Alcatel-Lucent 1665 DMXplore, Metropolis® DMX press, Alcatel-Lucent

1850 TSS-5)

• UNITE (Alcatel-Lucent 1675 LambdaUnite MSS)

How to comment

To comment on this document, go to the Online Comment Form (http://infodoc.alcatel-

lucent.com/comments/) or e-mail your comments to the Comments Hotline

(comments@alcatel-lucent.com).

About this document

....................................................................................................................................................................................................................................
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1 1File and Edit menus

Overview

Purpose

The purpose of this chapter is to provide descriptive and procedural information for the

Network View File and Edit menus.

Contents

File menu 1-2

File menu 1-3
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File menu

Overview

Purpose

The purpose of this section is to provide descriptive and procedural information for the

File menu.

Contents

File menu 1-3

Procedure 1-1: Logging in as new user 1-4

Procedure 1-2: Exiting the WaveStar
®

CIT 1-6

File and Edit menus

File menu

Overview
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File menu

Purpose

Use the File menu sub-menus to save settings, login as a new user, and exit the Network

View of the WaveStar® CIT.

Save settings

To save any changes you make to the views and preferences in your current session select

File → Save Settings.

The shortcut key sequence "Alt+F, t" will save view and preference settings.

Login as new user

Use this menu option to login to the WaveStar® CIT Network View as a different user.

The current user will be logged off.

Important! This option will only be available if Enable Wavestar CIT logins was

selected during the installation and there are no active System Views.

Exit

Use this procedure to exit the WaveStar® CIT. This closes all Network View, System

View, and Online Help sessions.

File and Edit menus

File menu

File menu

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Procedure 1-1: Logging in as new user

Overview

Use this procedure to login to the WaveStar® CIT Network View as a different user. The

current user will be logged off.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Important! This option will only be available if Enable Wavestar CIT logins was

selected during the installation and there are no active System Views.

Complete the following steps to login as a new user to the WaveStar® CIT Network View.

...................................................................................................................................................................................................

1 From the WaveStar® CIT Network View, select File → Login as New User.

Shortcut The shortcut key sequence to login as a new user is "Alt+F, L".

Result: The Login to Wavestar CIT window opens.

...................................................................................................................................................................................................

2 In the WaveStar® CIT Login screen, enter a valid User ID and password.

Important! LUC01/LUC+01 and LUC02/LUC+02 are the default User ID/passwords

for the WaveStar® CIT. It is highly recommended that you change these User IDs and

passwords during your first session to preserve the security of your equipment. To

change your WaveStar® CIT password, select Administration → Change Password

from the WaveStar® CIT Network View. For more information, see Procedure 4-1:

“Change CIT Network View password” (p. 4-7)

User IDs must adhere to the following guidelines:

• User IDs must be one to ten alphanumeric characters in length.

• User IDs are case sensitive.

Passwords must adhere to the following guidelines:

• Passwords must be six to ten characters in length.

• Passwords must begin with a letter.

File and Edit menus

File menu

Procedure 1-1: Logging in as new user

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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• Passwords must contain at least two non-alphabetic characters (numbers or

symbols). At least one of the non-alphabetic characters must be a symbol.

Symbols may not include space ( ), commercial at (@), comma (,), colon (:),

equals sign (=), quotation mark ("), semicolon (;), ampersand (&), horizontal bar

(underscore) (_), question mark (?).

• Passwords are case sensitive.

File and Edit menus

File menu

Procedure 1-1: Logging in as new user

....................................................................................................................................................................................................................................
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Procedure 1-2: Exiting the WaveStar® CIT

Overview

Use this procedure to exit the WaveStar® CIT.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to exit the WaveStar® CIT.

...................................................................................................................................................................................................

1 From the WaveStar® CIT Network View main menu, select File → Exit.

Result: A confirmation prompt displays.

...................................................................................................................................................................................................

2 Select Yes to exit.

Result: The WaveStar® CIT closes.

Any and all Network Views, System Views, and Online Help sessions started from

this WaveStar® CIT session are also closed.

File and Edit menus

File menu

Procedure 1-2: Exiting the WaveStar
®

CIT

....................................................................................................................................................................................................................................
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Edit menu

Overview

Purpose

The purpose of this section is to provide descriptive and procedural information for the

Edit menu.

Contents

Edit menu 1-8

Procedure 1-3: Copying Network Element icons 1-9

File and Edit menus

Edit menu

Overview
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Edit menu

Purpose

Use this menu to copy the selected Network Element icons from the current Network

Element (NE) view to another NE view.

Copy icons

Use this menu option to copy the selected Network Element icons from the current

Network Element (NE) view to another NE view.

Important! The destination to which you can copy an icon are limited to those

connection types defined for this NE.

Invocation

From the WaveStar® CIT Network View main menu, select Edit → Copy Icon(s).

Shortcut

The shortcut key sequence to access the edit menu is "Alt+E".

Security

All users are authorized to access this dialog box.

File and Edit menus

Edit menu

Edit menu

....................................................................................................................................................................................................................................
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Procedure 1-3: Copying Network Element icons

Overview

Use this procedure to copy selected Network Element icons from the current Network

Element (NE) view to another NE view.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to copy selected Network Element icons from the current

Network Element (NE) view to another NE view.

...................................................................................................................................................................................................

1 From the WaveStar® CIT Network View main menu, select Edit → Copy Icon(s) To.

Result: A confirmation prompt displays.

...................................................................................................................................................................................................

2 From the Current Icon View drop-down list box, browse the list of available views.

All available views in the selected category are displayed. If no other views are displayed,

there are no NE views to which the icon can be copied. See “Administer views”

(p. 4-45) for more information on adding new views.

Result: The WaveStar® CIT closes.

Any and all Network Views and Online Help sessions started from this WaveStar®

CIT session are also closed.

File and Edit menus

Edit menu

Procedure 1-3: Copying Network Element icons
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File and Edit menus Procedure 1-3: Copying Network Element icons
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2 2View menu

Overview

Purpose

The purpose of this chapter is to provide descriptive and procedural information for the

Network View's View menu.

Contents

ONNS view (Alcatel-Lucent 1675 LambdaUnite MSS only) 2-2

Refresh OSI view 2-3

View large icons 2-4

View small icons 2-5

Arrange icons 2-6

Network View preferences 2-7

Procedure 2-1: Customize Network View preferences 2-9

Toolbar preferences 2-11

Procedure 2-2: Customize the toolbar 2-13

Display preferences 2-15

Procedure 2-3: Customize clock and tool tip display 2-17
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ONNS view (Alcatel-Lucent 1675 LambdaUnite MSS only)

Purpose

Use this menu option to display the ONNS view.

Invocation

To invoke this window from the Network View menu, select View → ONNS View

Alcatel-Lucent 1675 LambdaUnite MSS only.

Exit ONNS View

To exit the ONNS View and return to the Network View, from the ONNS View main

menu, select View → Network Management View.

View menu ONNS view (Alcatel-Lucent 1675 LambdaUnite MSS only)

....................................................................................................................................................................................................................................
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Refresh OSI view

Purpose

Use this menu option to refresh the current view, updating it with the latest data available.

Invocation

To refresh the OSI view from the Network View menu, select View → Refresh OSI View.

Shortcut

The shortcut key sequence to refresh the OSI view is "Ctrl+R".

Toolbar icon

The toolbar icon for this menu item is:

View menu Refresh OSI view

....................................................................................................................................................................................................................................
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View large icons

Purpose

Use this menu option to display NE icons as large icons.

Invocation

To display NE icons as large icons in the Network View, select View → Large Icons.

Shortcut

The shortcut key sequence to view NE icons as large icons is "Alt+V, L".

Toolbar icon

The toolbar icon for this menu item is:

View menu View large icons

....................................................................................................................................................................................................................................
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View small icons

Purpose

Use this menu option to display NE icons as small icons.

Invocation

To display NE icons as small icons in the Network View, select View → Small Icons.

Shortcut

The shortcut key sequence to view NE icons as large icons is "Alt+V, S".

Toolbar icon

The toolbar icon for this menu item is:

View menu View small icons

....................................................................................................................................................................................................................................
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Arrange icons

Purpose

Use this menu option to arrange icons in the Network View based on either NE Name or

NE Type.

Invocations

To arrange NE icons by NE Name or NE Type in the Network View, select one of the

following:

• View → Arrange Icons → NE Name

• View → Arrange Icons → NE Type

Icon labels

NE icons can be arranged by the following labels in the Network View:

• NE Name - The same as the TID which is a case sensitive ASCII character string from

1 to 20 characters and must be unique for each NE in the network.

• The NE Type is one of the following product types supported by the WaveStar® CIT:

– Alcatel-Lucent 1850 TSS-5

– Alcatel-Lucent 1665 DMX

– Alcatel-Lucent 1665 DMXtend

– Alcatel-Lucent 1665 DMXplore

– UNITE (Alcatel-Lucent 1675 LambdaUnite MSS)

– BWM (BandWidth Manager)

– SANE

– Metropolis® DMX press

Shortcuts

Use the following shortcut keys to arrange the icons:

• The shortcut key sequence to view NE icons by NE name is "Alt+V, I, N".

• The shortcut key sequence to view NE icons by NE type is "Alt+V, I, p".

View menu Arrange icons
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Network View preferences

Purpose

Use this dialog box to customize the following WaveStar® CIT Network View

preferences before you login to a specific NE:

• Set the Icon Size to either small or large.

• Clear all NE Names from the NE Name drop-down list.

• Set the WaveStar® CIT to always save your settings on Exit.

• Hide the toolbar.

Invocation

Follow the steps below to invoke this window.

1. From the Network View main menu, select View → Preferences.

2. From the Preferences window, select the Network View tab.

Shortcut

The shortcut key sequence to access the preferences dialog box is “Alt+V, P”.

Security

All users are authorized to access to this dialog box.

Fields and parameters

Preferences - Network View Tab

Icon Size Displays NE icons as small or large icons in the Network View window.

NE Name from

drop-down list

Deletes NEs from the existing list.

To delete an NE from the existing list follow these steps:

1. Select Delete.

The NE Name List Dialog opens listing the NE Names.

2. Select the name of the NE that you want to delete.

If you have multiple occurrences of a TID, all occurrences of the

name you select will be removed; not just the selected entry.

3. Choose OK to delete the selected NE, or choose Cancel to return to

the Preferences window.

Save Settings on

Exit

Check this box to save your settings when you exit the CIT. Leave it

unchecked to use the default settings.

Hide toolbar Check this box to hide the toolbar panel (directly below menu bar).

Leave it unchecked to display the toolbar panel.

View menu Network View preferences
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Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Save Use this button to save your changes and continue provisioning.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.

View menu Network View preferences
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Procedure 2-1: Customize Network View preferences

Overview

Use this procedure to customize the WaveStar® CIT Network View interface before you

login to a specific NE.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to customize the Network View.

...................................................................................................................................................................................................

1 From the WaveStar® CIT Network View main menu, select View → Preferences.

Results: The Preferences window opens.

...................................................................................................................................................................................................

2 Click the Network View tab.

...................................................................................................................................................................................................

3 To change the icon size, select Small or Large.

...................................................................................................................................................................................................

4 To delete a name from the NE drop-down lists, click the Delete button.

Result: The NE Name List Dialog opens.

...................................................................................................................................................................................................

5 From the NE Name List Dialog, select the name of the NE that you would like to delete

and click OK.

...................................................................................................................................................................................................

6 To save your settings when you exit the CIT, check Save setting on exit. Uncheck this

option to restore the default settings when you restart WaveStar® CIT.

...................................................................................................................................................................................................

7 To hide the toolbar (directly below menu bar), check the Hide Toolbar box. Leave it

unchecked to display the toolbar.

View menu Procedure 2-1: Customize Network View preferences
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...................................................................................................................................................................................................

8 To retain any changes you made in the Network View tab, click Save.

...................................................................................................................................................................................................

9 Click OK to close this window.

View menu Procedure 2-1: Customize Network View preferences
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Toolbar preferences

Purpose

Use this dialog box to customize the WaveStar® CIT Network View interface before you

login into a specific NE.

Invocation

Follow the steps below to invoke this window.

1. From the Network View main menu, select View → Preferences.

2. When the dialog box appears, select the Toolbar tab.

Shortcut

The shortcut key sequence to access the Preferences window is “Alt+V, P”.

Security

All users are authorized to access to this dialog box.

Fields and parameters

Preferences - Toolbar Tab

ToolBar Icons

Available Icons Select which icons to display in your toolbar.

• Click Add to move only the selected icons to the Selected Icon list.

• Click Add All to move the entire list of icons to the Selected Icon

list.

Selected Icons Select which icons to keep or remove from your toolbar.

• Click Remove to remove only the selected icons.

• Click Remove All to remove the entire list of icons.

ToolBar Location Click the appropriate radio button to place your toolbar at the top,

bottom, right, or left of the Network View window.

Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

View menu Toolbar preferences
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Button Description

Save Use this button to save your changes and continue provisioning.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.

View menu Toolbar preferences
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Procedure 2-2: Customize the toolbar

Overview

Use this procedure to customize the toolbar by setting the following options:

• Shortcut icons to display on the toolbar

• Display order of the toolbar icons

• Location of the toolbar in the WaveStar® CIT Network View window.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps customize the toolbar.

...................................................................................................................................................................................................

1 From the Network View menu, select View → Preferences.

Results: The Preferences window opens.

...................................................................................................................................................................................................

2 Click the Toolbar tab.

...................................................................................................................................................................................................

3 To customize which icons appear in the Toolbar, highlight the icon(s) in the Available

Icons list, and click the respective button in the Toolbar Icons panel of the Toolbar dialog

box.

Result: The result of you choices appears in the Selected Icons list.

...................................................................................................................................................................................................

4 To rearrange the order of the icons on the toolbar, highlight an icon name in the Selected

Icons list, and use the up and down arrows to reposition the selected icon.

Result: The result of your choices appears in the Selected Icons list.

...................................................................................................................................................................................................

5 To change the position of the toolbar, click one of the Tool Bar Location radio buttons.

View menu Procedure 2-2: Customize the toolbar
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...................................................................................................................................................................................................

6 To retain any changes you made in the Toolbar tab, click Save.

...................................................................................................................................................................................................

7 Click OK to close this window.

View menu Procedure 2-2: Customize the toolbar
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Display preferences

Purpose

Use this dialog box to view or modify the way the time format is displayed in the

Network View and the way the tool tips are displayed in both the Network View and

System View.

Important! Changes will occur within one minute from the time they are saved.

Invocation

Follow the steps below to invoke this window.

1. From the Network View main menu, select View → Preferences.

2. When the Preferences window box opens, select the Display tab.

Shortcut

The shortcut key sequence to access the Preferences window is “Alt+V, P”.

Security

All users are authorized to access to this dialog box.

Fields and parameters

Preferences - Display Tab

Choose Time Format Select your preference for 12 Hour Clock (AM/PM) or 24 Hour Clock

(00:00-23:59) format for the time display.

This change impacts the Network View and select screens in the in the

WaveStar
®

CIT System View.

Toolbar Tips Select this check box to hide sub-menu Tool tips. Leave it unchecked to

retain the default setting.

This change also impacts the tool tip display in the WaveStar
®

CIT

System View.

View menu Display preferences
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Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Save Use this button to save your changes and continue provisioning.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.

View menu Display preferences
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Procedure 2-3: Customize clock and tool tip display

Overview

Use this procedure to select the display for the clock format and tool tips.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to customize the clock format and tooltip display.

...................................................................................................................................................................................................

1 From the Network View menu, select View → Preferences.

Results: The Preferences window opens.

...................................................................................................................................................................................................

2 Click the Display tab.

...................................................................................................................................................................................................

3 Choose the time format.

Important! Changes will occur within one minute from the time they are saved.

...................................................................................................................................................................................................

4 If you do not want sub-menu tool tips to appear, check Hide sub-menus Tool tips. Leave

this option unchecked for tool tips to appear for sub-menus.

Important! This change also effects the tool tip display in the WaveStar® CIT System

View.

...................................................................................................................................................................................................

5 To retain any changes you made in the Display tab, click Save.

...................................................................................................................................................................................................

6 Click OK to close this window.

View menu Procedure 2-3: Customize clock and tool tip display
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View menu Procedure 2-3: Customize clock and tool tip display

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

2-18 Alcatel-Lucent WaveStar® CIT

365-372-330

Issue 15 January 2013



3 3Network Element menu

Overview

Purpose

The purpose of this chapter is to provide descriptive and procedural information for the

Network Element menu.

Contents

Network Element menu 3-2

NE selection 3-3

Procedure 3-1: Establish a connection to an NE 3-5

Procedure 3-2: Disconnect from NE 3-7

Procedure 3-3: Disconnect from all NEs 3-8

Find Network Element 3-9

Procedure 3-4: Search CIT for an NE 3-11

Procedure 3-5: View NE properties 3-12
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Network Element menu

Purpose

Use the Network Element menu options to perform the following procedures in the

WaveStar® CIT Network View:

• Establish a connection to an NE

• Disconnect an NE

• Search for an NE

• Display NE properties.

Invocation

To access the Network Element menu from the menu bar, select Network Element.

Shortcut

The shortcut key sequence to access the network element menu is "Alt+N".

NE selection

Use this procedure to establish a graphical user interface (GUI) connection or a TL1

command line interface connection to an NE in the WaveStar® CIT.

Disconnect from NE

Use this menu option to disconnect the active Graphical or TL1 connection to the selected

NE.

Disconnect from all NEs

Use this menu option to disconnect the active Graphical or TL1 connection to the all

selected NEs.

Find

Use this menu option to search for an NE (network element) on the WaveStar® CIT

Properties

Use this menu option to view the type, TID, and vendor properties of the selected NE.

Network Element menu Network Element menu

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

3-2 Alcatel-Lucent WaveStar® CIT

365-372-330

Issue 15 January 2013



NE selection

Purpose

Use this dialog box to establish a GUI (graphical user interface) or TL1 (command line

interface) connection to an NE. You can provision the TIDs (target identifiers), NSAPs

(network service access points), and/or IP (internet protocol) addresses for NEs (network

elements) that might be connected to the CIT via OSI (open systems interconnection) or

TCP (transfer control protocol)/IP.

The list of available NEs are entered in the Current NE view by selecting

Administration → Administer Views. For more information, see “Administer views”

(p. 4-45)

Invocations

To invoke the NE Selection window from the Network View main menu, select one of the

following:

• Network Element → Graphical

• Network Element → TL1

Shortcuts

Use one of the following shorcuts to invoke the NE Selection window:

• The shortcut key sequence to establish a GUI connection to an NE is "Ctrl+T".

• The shortcut key sequence to establish a TL1 connection to an NE is "Ctrl+U".

Toolbar icons

The toolbar icon for the Graphical menu item is:

The toolbar icon for the TL1 menu item is:

Security

All users are authorized to access to this dialog box.

Network Element menu NE selection
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Fields and parameters

NE Selection

Select a TID (target

identifier) from the

available list.

Click the appropriate radio button to select the TID source. Possible

values are:

• Address List

• CIT OSI Neighbors

Click the appropriate radio button to select a method. Possible values

are:

• OSI/TARP

• Primary NSAP

• Secondary NSAP

• Primary TCP/IP

• Secondary TCP/IP

• Serial

Buttons

Button Description

Graphical Establishes a GUI connection to the NE.

TL1 Establishes a command line interface to the NE.

Close Use this button to close an information-only window.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.

Network Element menu NE selection
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Procedure 3-1: Establish a connection to an NE

Overview

Use this procedure to establish a graphical user interface (GUI) connection or a command

line interface connection (TL1) to an NE in the WaveStar® CIT.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to establish a connection to an NE.

...................................................................................................................................................................................................

1 From the Network Element menu, select one of the following:

• Graphical

• TL1

Result: The NE Selection window opens.

...................................................................................................................................................................................................

2 Select one of the following to display a list of this NE type:

• Address List

• CIT OSI Neighbors

Result: The list of available NEs displays.

...................................................................................................................................................................................................

3 From the Address List, select a Target Identifier (TID).

...................................................................................................................................................................................................

4 From the list of connection types, select the one you want to establish for this NE:

• OSI/TARP

• Primary NSAP

• Secondary NSAP

• Primary TCP/IP

Network Element menu Procedure 3-1: Establish a connection to an NE
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• Secondary TCP/IP

• Serial

Important! Radio buttons are only available for protocols applicable to the NEs in

the Address List.

...................................................................................................................................................................................................

5 Click one of the following:

• Graphical

• TL1

Result: The NE Selection window opens displaying a list of TIDs.

...................................................................................................................................................................................................

6 From the Address List, select a Target Identifier (TID).

...................................................................................................................................................................................................

7 Select the type of connection you wish to establish.

Important! Radio buttons are only enabled for protocols applicable to the NEs in the

Address List.

...................................................................................................................................................................................................

8 Click Graphical or TL1.

...................................................................................................................................................................................................

9 Complete the following steps to establish a connection to your respective type of NE:

• If you chose Graphical, enter the User ID and Password for the NE in the Login

Dialog, click OK, and the connection will be established.

• If you chose TL1, you are prompted to select one of the following execution modes:

– Filter TL1 Commands/Replies.

– Raw TL1 Commands

Result: The Cut Through window opens.

Network Element menu Procedure 3-1: Establish a connection to an NE
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Procedure 3-2: Disconnect from NE

Overview

Use this procedure to disconnect an active graphical user interface (GUI) connection or a

command line interface connection (TL1) to an NE in the WaveStar® CIT.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to disconnect the active Graphical or TL1 connection to the

selected NE.

...................................................................................................................................................................................................

1 Use one of the following options to invoke the NE Selection window:

• From the menu bar select Network Element → Disconnect from NE.

• Use the shortcut key sequence "Alt+N, D".

• Click the toolbar icon for this menu item:

Result: The NE Selection window opens displaying a list of connected NEs.

...................................................................................................................................................................................................

2 Select the TID of the NE you want to disconnect from the drop-down list box.

Important! If there is more than one connection type, check for the appropriate type

of connection when selecting the TID.

...................................................................................................................................................................................................

3 Click Disconnect.

...................................................................................................................................................................................................

4 Select one of the following:

• Yes to disconnect from the selected NE.

• No to return to the WaveStar® CIT.

Network Element menu Procedure 3-2: Disconnect from NE
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Procedure 3-3: Disconnect from all NEs

Overview

Use this procedure to disconnect the active graphical user interface (GUI) connection or

the TL1 command line interface connection to all of the NEs in the WaveStar® CIT.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to disconnect the active Graphical or TL1 connections to all

NEs.

...................................................................................................................................................................................................

1 Use one of the following options to invoke the System Shutdown Manager window:

• From the menu bar select Network Element → Disconnect from All NEs

• Use the shortcut key sequence "Alt+N, l".

Result: The System Shutdown Manager window opens displaying a list of connected

NEs.

...................................................................................................................................................................................................

2 Select one of the following:

• Yes to disconnect from all connected NEs.

• No to return to the WaveStar® CIT.

Network Element menu Procedure 3-3: Disconnect from all NEs
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Find Network Element

Purpose

Use this screen to search for an NE (network element) on theWaveStar® CIT.

Invocation

To invoke this window from the Network View main menu, select Net-

work Element → Find.

Shortcut

The shortcut key sequence to locate an NE is "Ctrl+F".

Toolbar icon

The toolbar icon for this menu item is:

Security

All users are authorized to access to this dialog box.

Fields and parameters

Find NE

TID Enter a TID (target identifier) value to search for, or select a TID from

the drop-down list.

Look In Indicate where you want the CIT (craft interface terminal) to search. All

Locations TCP/IP Direct Connect TCP/IP Gateway Serial Most Recent

Possible values are:

• All Locations

• CIT OSI Neighbors

• OSI Provisioned

• TCP/IP Direct Connect

• TCP/IP Gateway

• Serial

• Most Recent

Found List Displays the results of your search.

Network Element menu Find Network Element
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Buttons

Button Description

Find Use this button to initiate the search for the NE which corresponds to your

search criteria.

Cancel Use this button to discard any changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.

Network Element menu Find Network Element
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Procedure 3-4: Search CIT for an NE

Overview

Use this procedure to search for an NE on the WaveStar® CIT.

Important! The TID name that you enter does not have to be case-sensitive.

The use of wild cards is not supported in this search function.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to locate a Network Element.

...................................................................................................................................................................................................

1 From the Network Element menu, select Find.

Result: The Find Network Element window opens.

...................................................................................................................................................................................................

2 In the TID text box, enter the TID of the network element you want to fine, or select one

from the drop-down list.

...................................................................................................................................................................................................

3 From the Look in drop-down list, select a location for the search.

...................................................................................................................................................................................................

4 Click Find.

Result: Search results are displayed in the Found List window.

...................................................................................................................................................................................................

5 If the NE is found, then select it from the Found List.

Result: A login screen will open or a message will inform you that you are already

logged into this NE.

Network Element menu Procedure 3-4: Search CIT for an NE
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Procedure 3-5: View NE properties

Overview

Use this procedure to view the Type, TID, and Vendor properties of the selected NE.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to view the Type, TID, and Vendor properties of the

selected NE.

...................................................................................................................................................................................................

1 In the NE Icons View area of the CIT window, click an NE to select it.

...................................................................................................................................................................................................

2 Use one of the following methods to invoke the NE Properties window:

• From the menu bar select Network Element → Properties

• Use the shortcut key sequence "Ctrl+P".

• Click the toolbar icon for this menu item: .

Result: The NE Properties window opens displaying the NE Type, Target Identifier,

and Vendor name.

...................................................................................................................................................................................................

3 Click OK to close this window.

Network Element menu Procedure 3-5: View NE properties
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4 4Administration menu

Overview

Purpose

The purpose of this chapter is to provide screen help.

Contents

View CIT administration 4-3

Change password 4-5

Procedure 4-1: Change CIT Network View password 4-7
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User provisioning 4-10
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Address list 4-34
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Protocol provisioning 4-38

Procedure 4-10: Provision NE protocols 4-41

Administer views 4-45

Procedure 4-11: Administer views (add, modify or delete) 4-48
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View CIT administration

Purpose

Use this dialog box to view the current state of the system in detail. This screen is for

informational purposes only.

Invocation

To invoke this window from the Network View main menu, select Administra-

tion → View CIT Administration.

Shortcut

The shortcut key sequence to access the View CIT Administration menu is "Alt+A,

Enter".

Security

All users are authorized to access to this dialog box.

Fields and parameters

CIT Administration

Presentation

Selector, PSEL

Displays the OSI (open systems interconnection) Presentation layer

selector field for the CIT.

Session Selector,

SSEL

Displays the OSI Session layer selector field for the CIT.

Transport Selector,

TSEL

Displays the OSI Transport layer selector field for the CIT.

NSAP Displays the 20-octet NSAP for the system controller or main shelf

DCC1 (data communications controller) circuit pack.

AFI Displays the 2-character hexadecimal (0-9 a-f) string representing the

AFI (authority and format identifier) portion of the NSAP.

IDI Displays the 4-character hexadecimal (0-9 a-f) string representing the

IDI (initial domain identifier) portion of the NSAP field to specify the

country code.

DFI Displays the 2-character hexadecimal (0-9 a-f) string representing the

DFI (DSP format identifier) portion of the NSAP.

ORG Displays the 6-character hexadecimal (0-9 a-f) string representing the

ORG (organization or operator identifier) portion of the NSAP.
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CIT Administration

Reserved Displays the 4-character hexadecimal (0-9 a-f) string representing the

reserved portion of the NSAP.

RD Displays the 4-character hexadecimal (0-9 a-f) string representing the

RD (routing domain) portion of the NSAP.

AREA Displays the 4-character hexadecimal (0-9 a-f) string representing the

area identifier portion of the NSAP.

SYSTEM Displays the MAC (media access control) address for this DCC pack

which is also the system portion of the NSAP.

SEL Displays the primary DSA (directory server agent) for the NSAP.

Buttons

Button Description

Close Use this button to close an information-only window.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Change password

Purpose

Use this dialog box to change your password for the WaveStar® CIT Network View. This

option is only available if you did not disable passwords on installation.

Invocation

To invoke this window from the Network View main menu, select Administration →
Change Password.

Shortcut

The shortcut key sequence to access the Change Password window is "Alt+A, c".

Security

You must have a Superuser (S5) authorization level to access this dialog box. This

command will only be available if you selected Enable WaveStar CIT logins during the

WaveStar® CIT installation. If you selected Disable WaveStar CIT logins, then this menu

option will not appear.

Fields and parameters

Change Password

Old Password Enter your current Network View password.

New Password Enter your new Network View password. A password is a case-sensitive

string of 6 - 10 characters and must contain at least 3 non-alphabetic

characters, at least one that is numeric and one that is symbolic.

Confirm Password Enter your new Network View password again to confirm its spelling.
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Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-1: Change CIT Network View password

Overview

Use this procedure to change your password for the CIT Network View.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Default login IDs

It is highly recommended that you change the default user IDs and passwords for the

WaveStar® CIT during your first session to preserve the security of your equipment. For

more information refer to “Change password” (p. 4-5).

The defaults user IDs and passwords are:

User ID Password

LUC01 LUC+01

LUC02 LUC+02

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following procedure to change the Network View password for the current

user.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Change Password.

Result: The Change CIT User Password window opens.

...................................................................................................................................................................................................

2 In the Old Password field, enter your current password.

If you enter an incorrect password, you will receive an error message. Click OK to clear

the Old Password field and re-enter your password.

...................................................................................................................................................................................................

3 In the New Password field, enter you new password.
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...................................................................................................................................................................................................

4 In the Confirm Password field, enter you new password again.

...................................................................................................................................................................................................

5 Click OK to confirm the password change, or click Cancel to close this dialog box

without making any changes.
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View user logins

Purpose

Use this dialog box to view the User IDs, Security Level, and User Type of every user in

the system.

Invocation

To invoke this window from the Network View main menu, select Administration →
Security → View User Logins.

Security

You must have a Superuser (S5) authorization level to access this dialog box. This

command will only be available if you selected Enable WaveStar CIT logins during the

WaveStar® CIT installation. If you selected Disable WaveStar CIT logins, then this menu

option will not appear.

Fields and parameters

View CIT User Logins

User Logins List

Box

Displays security information for the CIT user list. Click any column

heading to sort users. Click again to reverse the sort order.

User ID Displays the user's login name (ID).

Security Level Displays the user's privilege code (i.e., security level). All users have an

authorization level ranging from S1 through S5, with S5 indicating a

Superuser. S1 through S4 have the value of "other" and can perform all

related functions except for administering CIT logins.

User Type Displays the user type that is associated with each login and security

level.

Buttons

Button Description

Close Use this button to close an information-only window.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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User provisioning

Purpose

Use this dialog box to create, modify, or delete user logins for the WaveStar® CIT.

Invocation

To invoke this window from the Network View main menu, select Administration →
Security → User Provisioning.

Shortcut

The shortcut key sequence to provision users is "Alt+A, S, U".

Security

You must have a Superuser (S5) authorization level to access this dialog box. This

command will only be available if you selected Enable WaveStar CIT logins during the

WaveStar® CIT installation. If you selected Disable WaveStar CIT logins, then this menu

option will not appear.

Fields and parameters

CIT User Provisioning

New User Enter a new user login.

Existing User Select an existing user login from the drop-down menu.

Enter Password Enter a new NE password for the new or selected user login.

Confirm Password Reenter the NE password to confirm the spelling.

Security Level Select an authorization code from S1 through S4. S1 through S4 have

the value of "other" and can perform all related functions except for

administering CIT logins.

The two default, Superuser logins (LUC01 and LUC02) have an

authorization code of S5; this authorization code cannot be changed.
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Buttons

Button Description

Add Use this button to add a newly created user login.

Modify Use this button to modify the selected user login.

Delete Use this button to delete the selected user login.

Close Use this button to close an information-only window.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-2: Modify user provisioning

Overview

Use this procedure to add a password and security level for a new user or change the

passwords and the security level for existing users to provide access to WaveStar® CIT.

Important! This dialog only provisions users for access to the WaveStar® CIT, not

for access to network elements. For information on provisioning users for access to

network elements, please refer to the User Operations Guide for your product.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to view user logins.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Security → User Provisioning.

...................................................................................................................................................................................................

2 To provision security for a new user choose the New User radio button, or to provision

security for an existing user, choose the Existing User radio button.

...................................................................................................................................................................................................

3 In the Enter Password field, enter a new or existing password.

Important! This password is a case-sensitive string of up to 10 characters.

...................................................................................................................................................................................................

4 In the Confirm Password field retype the password to confirm the spelling.

...................................................................................................................................................................................................

5 For a new user, from the Security Level drop-down list, select one of the following

security levels:

• S1 through S4 authorization codes have the value of "other" and can perform all

related functions except for administering CIT logins.

• S5 is the authorization code for a Superuser.
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...................................................................................................................................................................................................

6 To apply the security settings, do one of the following:

• New User - Click the Add button.

• Existing User - Click the Modify button.

...................................................................................................................................................................................................

7 Click Close to close this dialog box.
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Change Superuser login ID

Purpose

Use this dialog box to change the login ID of either of the two CIT Superuser accounts.

Invocation

To invoke this window from the Network View main menu, select Administration →
Security → Change Superuser Login ID.

Shortcut

The shortcut key sequence to change a Superuser login ID is "Alt+A, S, h".

Security

You must have a Superuser (S5) authorization level to access this dialog box. This

command will only be available if you selected Enable WaveStar CIT logins during the

WaveStar® CIT installation. If you selected Disable WaveStar CIT logins, then this menu

option will not appear.

Fields and parameters

Change Super User ID

Login ID Select the Superuser Login ID that you want to change by clicking

the appropriate radio button:

• LUC02

• LUC01

Enter New Login ID Enter the new login for the login ID selected above.

Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-3: Modify Superuser login ID

Overview

Use this dialog box to modify the User IDs of any of the WaveStar® CIT Superusers.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Default login IDs

The WaveStar® CIT has two default/system logins: LUC01 with password LUC+01, and

LUC02 with password LUC+02. It is recommended that the default/system login IDs and

passwords be changed by the user during your first login session.

Superuser login ID

The password of the new Superuser login ID is the same as it was for the previous login

ID, and must be changed separately. Superusers are a special class of privileged user with

an S5 authorization level. Only Superusers can provision new users.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to change a default Superuser Login ID.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Security → Change Superuser

Login ID.

...................................................................................................................................................................................................

2 In the Change Super User ID window, select the radio button for the super user login ID

you want to change.

...................................................................................................................................................................................................

3 In the new login ID text field, enter the new login ID.
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...................................................................................................................................................................................................

4 Click one of the following:

• OK to confirm the login ID change. Upon selecting OK, the system issues a warning

message asking you to confirm that you want to modify the login ID and alerting you

that this change will take affect the next time you login.

• Cancel to cancel the login ID change and close the dialog box.
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Prepare PCMCIA disk

Purpose

Use this dialog box to copy generics to a PCMCIA (Personal Computer Memory Card

International Association) disk for use within the Network Element (network element) as

a Primary NVM (nonvolatile memory), Standby NVM, or Secondary NVM. Essentially,

you can plug the PCMCIA disk into the laptop, download the NE Software from the

CD-ROM drive to the PCMCIA disk, remove the PCMCIA disk, and physically plug it

into the NE to download the software.

Invocation

To invoke this window from the Network View main menu, select Administration →
Prepare PCMCIA Disk.

Important! The following products do not support the use of a PCMCIA disk:

• Alcatel-Lucent 1665 DMXplore

• Alcatel-Lucent 1850 TSS-5

• Metropolis® DMX press

• Alcatel-Lucent 1665 DMX earlier than Release 6.0.0

• Alcatel-Lucent 1665 DMXtend earlier than Release 4.0.0

Shortcut

The shortcut key sequence to prepare a PCMCIA disk is "Alt+A, P".

Toolbar icon

The toolbar icon for this menu item is:

Security

All users are authorized to access to this dialog box.

Fields and parameters

Copy Generic to PCMCIA Disk

Available Generics Select the NE generic to be copied.

Destination

PCMCIA Disk

Select the drive to which the Network View generic will be copied.
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Buttons

Button Description

Copy Generic Use this button to copy the NE software generic.

Copy Data Use this button to copy the NE data.

Cancel Use this button to discard any changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-4: Copy PCMCIA disks

Overview

Use this procedure to copy the NE generic onto the Personal Computer Memory Card

International Association (PCMCIA) disk. The disk can them be used within the Network

Element as a Primary NVM (nonvolatile memory), Standby NVM, or Secondary NVM.

Essentially, you can plug the PCMCIA disk into the laptop, download the NE Software

from the CD-ROM drive to the PCMCIA disk, remove the PCMCIA disk, and physically

plug it into the NE to download the software.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to copy a generic NE to the PCMCIA disk.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Copy PCMCIA Disks

Result: The Prepare PCMCIA Disk window opens.

...................................................................................................................................................................................................

2 From the Available Generics list, select the location of the NE Software Generic you

would like to copy.

Important! If the location is not accessible, an error message will be issued and you

will be prompted to select another location.

...................................................................................................................................................................................................

3 From the Destination PCMCIA Disk list, select the disk onto which you want to copy the

NE.

...................................................................................................................................................................................................

4 Click one of the following:

• Copy Generic

• Copy Data
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Result: One of the following may occur:

• If the disk is not inserted, you will be prompted to insert the disk or cancel out of

the operation.

• If the size of the inserted disk is inadequate, you will be prompted to insert

another disk or cancel out of the operation.

• If the inserted PCMCIA disk is the proper size but the disk is not blank, you will

be prompted to erase the disk before proceeding.

• Otherwise, if the above issues do not exist, the software generic is copied to the

PCMCIA disk.

...................................................................................................................................................................................................

5 You will receive a completion message with instructions to label the PCMCIA disk as the

Primary disk. The completion message includes the NE type and software version of the

generic that has been copied.
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Data communications: Network layer

Purpose

Use this dialog box to configure parameters that the user can set for the network layer.

Invocation

To invoke this window

Follow the steps below to invoke this window.

1. From the Network View main menu, select Administration → Data

Communications.

2. Select the Network Layer tab.

Shortcut

The shortcut key sequence to administer data communications is "Alt+A, D".

Security

All users are authorized to access to this dialog box.

Fields and parameters

CIT Data Communication

Network Layer Tab

Auto-Learn NSAP After the CIT starts, Auto-Learn will pick up the area address of its

NSAP (network service access point) by listening to the OSI network,

and then build the NSAP automatically. If this check box is not selected,

the area address in the stack parameter file CitDataCommFile.dat will be

used.

Primary Area

Address

Click Modify to change the primary area address. For more information

refer to “Provision NSAP” (p. 4-23).

Max Link Metric Possible values are the integers ranging from 1 - 63, inclusive.

End System Config.

Timer

Possible values range from 10 - 1000 seconds.

Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.
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Button Description

Cancel Use this button to discard any changes and close this dialog box.

Apply Use this button to apply the current changes without closing the dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Provision NSAP

Purpose

Use this dialog box to provision the network service access point (NSAP) area

address(es).

Important! The NE (network element) will reset if the NSAP is modified.

Invocation

Follow the steps below to invoke this window.

1. From the Network View main menu, select Administration → Data

Communications.

2. Select the Network Layer tab.

3. In the Primary Area Address section, click Modify.

Security

All users are authorized to access to this dialog box.

Fields and parameters

Modify CIT Network Manual Area Address

Primary Area

Address

View, enter, or modify the 20-octet NSAP.

AFI Enter the 2 character hexadecimal (0-9 a-f) string representing the AFI

(authority and format identifier) portion of the NSAP.

IDI Enter the 4 character hexadecimal (0-9 a-f) string representing the IDI

(initial domain identifier) portion of the NSAP field to specify the

country code.

DFI Enter the 2 character hexadecimal (0-9 a-f) string representing the DFI

(DSP format identifier) portion of the NSAP.

ORG Enter the 6 character hexadecimal (0-9 a-f) string representing the ORG

(organization or operator identifier) portion of the NSAP.

Reserved Enter the 4 character hexadecimal (0-9 a-f) string representing the

reserved portion of the NSAP.

RD Enter the 4 character hexadecimal (0-9 a-f) string representing the RD

(routing domain) portion of the NSAP.

Area Enter the 4 character hexadecimal (0-9 a-f) string representing the area

identifier portion of the NSAP.

Administration menu Provision NSAP

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent WaveStar® CIT

365-372-330

Issue 15 January 2013

4-23



Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-5: Provision network layer parameters

Overview

Use this procedure to provision parameters for the WaveStar® CIT network layer.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Auto-Learn NSAP

After the CIT starts, Auto-Learn will pick up the area address of its Network Service

Access Point (NSAP) by listening to the OSI network, and then build the NSAP

automatically. If the Auto-Learn NSAP check box is not selected, the area address in the

stack parameter file CitDataCommFile.dat will be used.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to set the Network Layer parameters that the user can

provision.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Data Communications

Result: The Data Communications window opens.

...................................................................................................................................................................................................

2 Select the Network Layer tab.

...................................................................................................................................................................................................

3

If... Then...

you want to enable (or disable) the NSAP to

auto-learn the area address by listening to the

OSI network,

select (or deselect) Auto-Learn NSAP
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If... Then...

you want to change the Primary Area Address, follow these steps:

1. click Modify.

The Modify CIT Network Manual Area

Address window opens.

2. In the Modify CIT Network Manual Area

Address window, view, enter, or modify

the 20-octet NSAP as required.

...................................................................................................................................................................................................

4 Click OK to close this window and return to the Network Layer tab.

...................................................................................................................................................................................................

5 Set the Max Link Metric as required.

...................................................................................................................................................................................................

6 Set the End System Config. Timer as required.

...................................................................................................................................................................................................

7 Click Apply, read the warning message, then click Yes to execute the command.

...................................................................................................................................................................................................

8 If you are finished provisioning Data Communications parameters, click OK to exit.

Otherwise, continue with another tab.
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Data communications: Tarp parameter

Purpose

Use this dialog box to set the various TARP (target identifiers address resolution protocol)

parameters that the user can provision.

Invocation

Follow the steps below to invoke this window.

1. From the Network View main menu, select Administration → Data

Communications.

2. Select the TARP Parameter tab.

Shortcut

The shortcut key sequence to administer data communications is "Alt+A, D".

Security

All users are authorized to access to this dialog box.

Fields and parameters

CIT Data Communication

TARP Parameter Tab

Enable TARP TDC

Function

Select (or deselect) this check box to enable (or disable) TARP data

caching.

The default value is 5.

Loop Detection

Buffer Entry Timer

Possible values for the Loop Detection Buffer Entry Timer are from 1-10

minutes, inclusive.

The default value is 5.

Loop Detection

Buffer Flush Timer

Possible values are 1-1440 minutes, inclusive.
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Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Apply Use this button to apply the current changes without closing the dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-6: Provision Tarp parameters

Overview

Perform the following steps to provision TARP parameters, as required.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to set the various TARP (target identifiers address resolution

protocol) parameters that the user can provision.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

2 Select the TARP Parameter tab.

...................................................................................................................................................................................................

3 To enable (or disable) TARP data caching, select (or deselect) Enable TARP TDC

Function.

...................................................................................................................................................................................................

4 Set the Loop Detection Buffer Entry Timer as required.

...................................................................................................................................................................................................

5 Set the Loop Detection Buffer Flush Timer as required.

...................................................................................................................................................................................................

6 Click Apply, read the warning message, then click Yes to execute the command.

...................................................................................................................................................................................................

7 If you are finished provisioning Data Communications parameters, click OK to exit.

Otherwise, continue with another tab.
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Serial COM selection

Purpose

Use this dialog box to view or modify serial connection settings.

Invocation

To invoke this window from the Network View main menu, select Administra-

tion → Serial COM Connection.

Shortcut

The shortcut key sequence to administer serial COM connections is "Alt+A, M".

Security

All users are authorized to access to this dialog box.

Fields and parameters

Serial Connection

Serial COM

Selection

Select either COM 1 or COM 2.

Baud Rate Possible values for the baud rate are:

• 1200

• 2400

• 4800

• 9600

• 19200

Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-7: Provision serial port connection settings

Overview

Use this procedure to view or modify serial port connection settings.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to Administer serial port connection settings.

...................................................................................................................................................................................................

1 From the Network Menu view, select Administration → Serial COM Selection.

Result: The Serial COM Selection window opens.

...................................................................................................................................................................................................

2 Select COM 1 or COM 2 as the serial port for serial communication.

...................................................................................................................................................................................................

3 From the Baud Rate drop-down list, select the rate for serial communication.

...................................................................................................................................................................................................

4 Click OK to apply your settings and close the dialog box.
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OSI/Network card assignment

Purpose

Use this dialog box to select the network card on the PC running the WaveStar® CIT to

use to connect to an NE.

Invocation

To invoke this window from the Network View main menu, select Administra-

tion → OSI/Network Card Assignment.

Security

All users are authorized to access to this dialog box.

Fields and parameters

OSI/Network Card Assignment

Network Card(s):

Select

Select the number for the desired network card from the drop-down

menu. Information about the selected network card is displayed. To

activate the selection, select the OK button.

Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Administration menu OSI/Network card assignment

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

4-32 Alcatel-Lucent WaveStar® CIT

365-372-330

Issue 15 January 2013



Procedure 4-8: Select OSI/network card

Overview

Use this procedure to select which network card on the PC running the WaveStar® CIT

you want to use to connect to an NE.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to select a network card on the PC running the WaveStar®

CIT that will connect to the NE.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → OSI/Network Card Assignment

Result: The Network Card Selection window opens.

...................................................................................................................................................................................................

2 Select a network card from the Select: drop-down list.

...................................................................................................................................................................................................

3 Click OK.
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Address list

Purpose

Use this dialog box to view or provision the TIDs (target identifiers), NSAPs (network

service access point), and/or IP (Internet protocol) addresses for NEs (network elements)

that might be connected to the CIT (customer interface terminal) via OSI (open systems

interconnection) or TCP/IP (transmission control protocol/Internet protocol), into a local

CIT file.

Invocation

To invoke this window from the Network View main menu, select Administration →
Address List.

Shortcut

The shortcut key sequence to administer the address list is "Alt+A, A".

Toolbar icon

The toolbar icon for this menu item is:

Security

All users are authorized to access to this dialog box.

Fields and parameters

Address Provisioning

TID Displays a list of existing TIDs in the local CIT file

NE Type Displays the network element type.

Vendor Displays the vendor name.

Primary TCP/IP,

Port, GW, Default

Displays the primary transmission control protocol/Internet protocol

address and indicates whether the port (default 3081) and gateway

functions are enabled or disabled.

Secondary TCP/IP,

Port, GW, Default

Displays the secondary transmission control protocol/Internet protocol

address and indicates whether the port (default 3081) and gateway

functions are enabled or disabled.

Primary NSAP, Use

for OSI Connection

Displays the primary network service access point.
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Address Provisioning

Secondary NSAP,

Use for OSI

Connection

Displays the secondary network service access point.

Use TARP Indicates whether the target identifier address resolution protocol is

being used.

Buttons

Button Description

Add Use this button to add a new NE address.

Modify Use this button to add a modify an existing NE address.

Delete Use this button to delete an existing NE address.

Import Use this button to invoke the Import File dialog box. Select a file to replace

the existing address list on the CIT.

Export Use this button to invoke the Export File dialog box. Select a file to export

from the current Address List.

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-9: Provision NE address list

Overview

Use this procedure to add, modify, or delete a target identifier (TID) to the internet

protocol (IP) address mappings.

The TIDs entered through this command will appear in the Current NE List on the

Administer Views window.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to add, modify, or delete a target identifier (TID) to the

internet protocol (IP) address mappings.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Address List.

Result: The Address Provisioning window opens. Refer to “Address list” (p. 4-34).

The entries in the Address List are saved into the local file “apl.cfg” which by default

is in C:/Program Files/Alcatel-Lucent/WaveStar CIT. If you had a previous version of

the WaveStar® CIT installed prior to installing the current version of the WaveStar®,

the installation path is C:/Program Files/Lucent Technologies/WaveStar CIT/.

...................................................................................................................................................................................................

2 From the Address Provisioning window, do one of the following:

If you want to... Then...

overwrite this file or save a new address list

file using a different file name,

click the Export button.

open a previously saved file click the Import button.

provision a new address click the Add button. Refer to Procedure 4-10:

“Provision NE protocols” (p. 4-41).

modify an existing address highlight a TID and click the Modify button.
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If you want to... Then...

delete an address highlight a TID and click the Delete button.

load a previously saved address provisioning

configuration file

click on the Import button.
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Protocol provisioning

Purpose

Use this dialog box to provision the TIDs (target identifiers), NSAPs (network service

access point), and/or IP (internet protocol) addresses for NEs (network elements) that

might be connected to the CIT (customer interface terminal) via OSI (open systems

interconnection) or TCP/IP (transmission control protocol/internet protocol).

Invocation

To invoke this window from the Network View main menu, follow these steps:

1. Select Administration → Address List.

The Address Provisioning window opens.

2. In the Address Provisioning window, click the Add or Modify button.

The Protocol Provisioning window opens.

Shortcut

The shortcut key sequence to administer the address list is "Alt+A, A".

Toolbar icon

The toolbar icon for this menu item is:

Security

All users are authorized to access to this dialog box.

Fields and parameters

Protocol Provisioning

NE Name

TID Select the target identifier.

NE Type Select the network element type.

Vendor Select the system vendor from the drop-down menu.

TCP/IP Tab

Primary or Secondary TCP/IP

Use as default

Connection

Indicate whether the primary or secondary TCP/IP address should

be used to connect to the network element.

Use as TCP/IP Gateway Indicate whether or not the connection should be used as a

gateway.
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Protocol Provisioning

Primary/Secondary Enter the four-quadrant primary or secondary IP address.

Port Enter the primary or secondary port number.

OSI Tab

TARP Enabled

Use LDAP/TARP for OSI

Connection

Select this checkbox to use LDAP (lightweight direct access

protocol) or TARP (target identifier address resolution protocol) to

connect to the NE.

Primary or Secondary OSI NSAP

Use for OSI connection Indicate whether the selected address should be used for OSI

connections to this NE. If the checkbox is not selected, then neither

address shall be used and instead the connection will use TARP.

Provision Primary/Secondary OSI NSAP

AFI Enter the 2 character hexadecimal (0-9 a-f) string representing the

AFI (authority and format identifier) portion of the NSAP.

IDI Enter the 4 character hexadecimal (0-9 a-f) string representing the

IDI (initial domain identifier) portion of the NSAP field to specify

the country code.

DFI Enter the 2 character hexadecimal (0-9 a-f) string representing the

DFI (DSP format identifier) portion of the NSAP.

Org Enter the 6 character hexadecimal (0-9 a-f) string representing the

ORG (organization or operator identifier) portion of the NSAP.

Res Enter the 4 character hexadecimal (0-9 a-f) string representing the

reserved portion of the NSAP.

RD Enter the 4 character hexadecimal (0-9 a-f) string representing the

RD (routing domain) portion of the NSAP.

Area Enter the 4 character hexadecimal (0-9 a-f) string representing the

area identifier portion of the NSAP.

Sys Enter the MAC (media access control) address for this DCC pack

which is also the system portion of the NSAP.

Sel Enter the primary DSA (directory server agent) for the NSAP.

Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.
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Button Description

Cancel Use this button to discard any changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-10: Provision NE protocols

Overview

Use this procedure to Provision an NE.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Address mapping type

The type of address mapping selected determines the availability of each NE for inclusion

into a particular view in the Available NE List of the Administer Views window. For

example, if only TCP/IP address mappings are selected, then those respective NEs can

only be added to TCP/IP view types.

NSAP field

The NSAP field is a string concatenated from the component fields. Typing in the NSAP

component fields erases the previous NSAP data and fills in the combined component

data. Typing in the NSAP field will not fill in the component fields because the type of

NSAP entered may not be a SONET NSAP and therefore will not be parsed correctly.
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NSAP address

An NSAP address has the following structure:

• IDP (Initial Domain Part) is a network domain identifier that specifies a subdomain of

the global network addressing domain and identifies the network addressing authority

responsible for assigning NSAP addresses in the specified subdomain. It has two

parts:

– AFI (Authority and Format Identifier) specifies the format of the IDI, the network

addressing authority that is responsible for allocating values of the IDI, whether or

not leading zero digits in the IDI are significant, and the abstract syntax of the

DSP.

– IDI (Initial Domain Identifier) specifies the network addressing domain from

which values of the DSP are allocated, and the network addressing authority that

is responsible for allocating values of the DSP from that domain. This value

defines an NSAP used for SONET products. SDH products use a different IDP

and the IDP defines the DSP, length and structure. If the user is provisioning an

IDP value other than 39840F then the DSP fields do not apply.

• DSP (Domain Specific Part Selector) is divided into the following seven parts:

– DFI (Domain Format Identifier) specifies the version of the DSP structure

standard.

– Org (organization) is an identifier allocated and assigned by the

ANSI-administered USA Registration Authority for OSI Organization Names.

– Res (reserved) is a space reserved for future use.

– RD (routing domain) and the portion of the address before the routing domain,

constitutes a "routing domain prefix," which summarizes information about some

or all of the area addresses within a routing domain.

– Area is an identifier within a routing domain to which the NSAP address belongs.

This field and the portion of the address before the area field constitute an "area

address.

– Sys (system) is an identifier for the individual end system or intermediate system

with which the NSAP or NET is associated.

– Sel (selector) identifies a direct user of the Network Layer service, usually a

Transport entity.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).
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Step

Complete the following steps to provision an NE.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Address List.

Result: The Address Provisioning window opens.

...................................................................................................................................................................................................

2 Click Add.

Result: The Protocol Provisioning window opens.

...................................................................................................................................................................................................

3 In the Protocol Provisioning window, enter the TID of the NE to identify.

...................................................................................................................................................................................................

4 From the NE Type drop-down list, select the NE Type.

The list includes only the NE Types selected during the WaveStar® CIT installation.

...................................................................................................................................................................................................

5 From the Vendor drop-down list, select the NE vendor.

...................................................................................................................................................................................................

6 Select the type of address mapping from the following options:

In the TCP/IP Tab:

• Primary TCP/IP

• Primary TCP/IP Gateway

• Secondary TCP/IP

• Secondary TCP/IP Gateway

• Primary OSI NSAP

• Secondary OSI NSAP

• Enable or Disable TARP

In the OSI Tab:

• Primary OSI NSAP

• Secondary OSI NSAP

• Enable or Disable TARP
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...................................................................................................................................................................................................

7 Click on the Modify button for each respective address mapping selected and follow these

steps.

If... Then...

you want to configure a TCP/IP connection to

an NE,

enter the IP address and the port number for

the NE. The default port number for all NEs is

3081.

you want to configure an OSI NSAP

connection to an NE,

enter the NSAP component information and

details or enter the NSAP field.

...................................................................................................................................................................................................

8 Click OK, OK to continue or Cancel, Cancel to cancel the operation.
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Administer views

Purpose

Use this dialog box to add, modify, or delete views on the NE (network element).

Invocation

To invoke this window from the Network View main menu, select Administra-

tion → Administer Views.

Shortcut

The shortcut key sequence to administer views is "Alt+A, V".

Toolbar icon

The toolbar icon for this menu item is:

Security

All users are authorized to access to this dialog box.

Fields and parameters

Administer Views

TCP/IP Direct Connect Tab

View List

Views Select from the list of views already defined as TCP/IP views.

Click Modify to change the name of an existing View.

Click Delete to remove the selected existing View.

If no Views are available, click Add to enter a name for the new View

and click OK to return to Administer Views window.

NE List

Available NE List Click Add or Add All to move any combination of entries to the Current

NE List.

Current NE List Click Remove or Remove All to delete any combination of entries from

the list.

TCP/IP Gateway Tab

View List
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Administer Views

TCP/IP Direct Connect Tab

Views Select from the list of views already defined as a TCP/IP Gateway view.

Click Modify to change the name of an existing View.

Click Delete to remove the selected existing View.

If no Views are available, click Add to enter a name for the new View

and click OK to return to Administer Views window.

NE List

Available NE List Click Add or Add All to move any combination of entries to the Current

NE List.

Current NE List Click Remove or Remove All to delete any combination of entries from

the list.

TCP/IP Gateway

TID Displays the Gateway target identifier associated with this view.

Address Displays the provisioned 32 bit address of this gateway.

Port Displays the provisioned port number for this gateway. Possible values

range from 0 - 65535.

NE List

Available NE List Click Add or Add All to move any combination of entries to the Current

NE List.

Current NE List Click Remove or Remove All to delete any combination of entries from

the list.

Serial Tab

View List

Views Select from the list of views already defined as a Serial view.

Click Modify to change the name of an existing View.

Click Delete to remove the selected existing View.

If no Views are available, click Add to enter a name for the new View

and click OK to return to Administer Views window.

NE List

Available NE List Click Add or Add All to move any combination of entries to the Current

NE List.

Current NE List Click Remove or Remove All to delete any combination of entries from

the list.

OSI Provisioned
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Administer Views

TCP/IP Direct Connect Tab

View List

Views Select from the list of views already defined as a OSI Provisioned views.

NE List

Available NE List Click Add or Add All to move any combination of entries to the Current

NE List.

Current NE List Click Remove or Remove All to delete any combination of entries from

the list.

Buttons

Button Description

Add Use this button to add a new view.

Modify Use this button to modify an existing view.

Delete Use this button to delete an existing view.

Add Use this button to move one or any combination of NEs to the Current NE

List.

Remove Use this button to delete any NE from the Current NE List.

Add All Use this button to move one or any combination of NEs to the Current NE

List.

Remove All Use this button to delete all NEs from the Current NE List

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Import Use this button to invoke the Import File dialog box. Select a file to replace

the existing address list on the CIT.

Export Use this button to invoke the Export File dialog box. Select a file to export

from the current Address List.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-11: Administer views (add, modify or delete)

Overview

Use this procedure to add, modify, or delete NE views.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to add, modify, or delete NE views.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → Administer Views.

Result: The Administer Views window opens.

...................................................................................................................................................................................................

2 Choose the corresponding connection type.

If... Then...

you want to administer views of the

connection type TCP/IP Direct Connect,

in the Administer Views window select the

TCP/IP Direct Connect tab.

you want to administer views of the

connection type TCP/IP Gateway,

in the Administer Views window select the

TCP/IP Gateway tab.

you want to administer views of the

connection type OSI Provisioned,

in the Administer Views window select the OSI

Provisioned tab.

you want to administer views of the

connection type Serial,

in the Administer Views window select the

Serial tab.
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...................................................................................................................................................................................................

3 The NE views can be administered as follows.

If... Then...

you want to add an NE view, • in the group box View List, select Add.

• in the displayed screen, enter a name for

the new view and click OK.

• in the group box NE List, select an NE

from the Available NE List and click Add.

you want to change the name of an existing

NE view,

• select the respective entry in the group box

View List, and click Modify.

• in the displayed screen, enter the new

name and click on OK.

you want to delete an NE view, select the respective entry in the group box

View List and click Delete.

you want to add an NE to a view, • in the group box View List, select the view

to which you want to add an NE.

• in the group box NE List, select the NE in

the Available NE List and click Add.

you want to add all NEs to a view, • in the group box View List, select the View

to which you want to add all NEs.

• in the group box NE List, click on the Add

All button.

you want to remove an NE from a view, • in the group box View List, select the View

from which you want to remove an NE.

• in the group box NE List, select the

respective NE in the Current NE List and

click Remove.

you want to remove all NEs from a view, • In the group box View List, select the View

from which you want to remove all NEs.

• In the group box NE List, click on the

Remove All button.

...................................................................................................................................................................................................

4 Click OK.

Result: The Administer Views window is closed.
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Defaults

Purpose

Use this dialog box to enter a default NE User ID and corresponding password to be used

for NE connections. Also, use this dialog box to disable the current default NE User ID

and password to force the system to prompt for a new User ID and password on the next

connection attempt.

Enabling this option is the same as checking the Enable these as the default values

check box in the login dialog box for connecting to an NE.

Invocation

To invoke this window from the Network View main menu, select Administra-

tion → Defaults.

Security

All users are authorized to access to this dialog box.

Fields and parameters

Defaults

Enter NE Tab

NE Type Select the NE type from the list.

Connection Type Select a connection type from the list

Login Tab

Enable/Disable Use this button to modify an existing view. The default is Disable and

requires a user to enter an NE User ID and NE Password each time the

user connects to the NE.

If, however, a user enters an NE User ID and NE Password, then selects

Enable, and then clicks the OK button, the NE User ID and NE

Password are saved. The next time that the user connects to the NE, the

user ID and password will be remembered as the new default, and the

user will not have to reenter this information.

NE User ID Enter a string of 1 - 10 characters.
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Defaults

Enter NE Tab

NE Password Enter a new NE password, beginning with an alphabetic character and

containing two or more non-alphanumeric characters. The maximum and

minimum allowed length for a user passwords are 6 and 10 characters,

respectively.

At least one of the non-alphanumeric characters should be selected from

the list below.

• A single blank space

• @ Commercial at

• , Comma

• : Colon

• = Equals sign

• " Quotation mark

• ; Semicolon

• & Ampersand

• _ horizontal bar (underscore)

• ? Question mark

Buttons

Button Description

OK Use this button to apply the current changes and close this dialog box.

Cancel Use this button to discard any changes and close this dialog box.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-12: Set default login and password for NE(s) and

connection type

Overview

Use this procedure to enter a default NE User ID and corresponding password to be used

for specified NE connection(s).

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to enter a default NE User ID and corresponding password

to be used for NE connections.

...................................................................................................................................................................................................

1 From the Network View main menu, select Administration → Defaults.

Result: The Defaults window opens.

...................................................................................................................................................................................................

2 To set the default values of the left panel in the Network View, select the Enter NE tab.

...................................................................................................................................................................................................

3 From the NE Type drop-down list, select an NE.

...................................................................................................................................................................................................

4 From the Connection Type drop-down list, select a connection type.

...................................................................................................................................................................................................

5 To enter a default User ID and Password to be used for NE connections, select the Login

tab.
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...................................................................................................................................................................................................

6 Select/Deselect one of the following radio buttons:

• Enable - If a user enters an NE User ID and NE Password, then selects Enable, and

clicks the OK button, the NE User ID and NE Password are saved. The next time that

the user connects to the NE, the user ID and password will be remembered as the new

default, and the user will not have to reenter this information.

• Disable - This is the default and requires a user to enter an NE User ID and NE

Password each time the user connects to the NE.

...................................................................................................................................................................................................

7 In the New User ID text box, enter a default user ID.

...................................................................................................................................................................................................

8 In the NE Password text box, enter a default password.

...................................................................................................................................................................................................

9 Click OK to save your entries and close the window.
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Auto router discovery

Purpose

Use this dialog box to administer the automatic detection of router addresses.

Invocation

To invoke this window from the Network View main menu, select Administra-

tion → Auto Router Discovery.

Shortcut

The shortcut key sequence to administer auto router detection is "Alt+A, R".

Security

All users are authorized to access to this dialog box.

Fields and parameters

RDP (Router Discovery Protocol)

Yes Click to change the current state of RDP as follows:

• If RDP is disabled, click to enable it.

• If RDP is enabled, click to disable it.

No Click to retain the current state of RDP as follows:

• If RDP is disabled, click to keep it disabled.

• If RDP is enabled, click to keep it enabled.

Administration menu Auto router discovery
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FTP administration

Purpose

Use this dialog box to administer the WaveStar® CIT FTP server. The FTP server may be

started, stopped, or set to start when the WaveStar® CIT starts.

Invocation

To invoke this window from the Network View main menu, select Administra-

tion → FTP Administration.

Security

All users are authorized to access to this dialog box.

Fields and parameters

FTP Server

Start Server When this button is clicked the FTP server starts and the row fills in and

a tabbed screen appears in the bottom section of the dialog box. The tab

name is the same as the ID for each respective connection. The tab

screen contains ongoing information about the download.

Stop Server Click to stop the FTP server.

Start server on CIT

startup

The FTP server will start when the WaveStar
®

CIT starts.

Root Server

Location

Displays the path of the root server.

Change Use this button to select a new path for the root server.

ID A program generated number that increments for each client connection.

Status Describes the status of that connection session.

User Name The user ID used to establish the FTP session.

IP Address The IP address of the client NE.

Action Allows the user to remove the session from the list.

Buttons

Button Description

Close Use this button to close an information-only window.

Administration menu FTP administration
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Procedure 4-13: FTP server administration

Overview

Use this procedure to Administer the WaveStar® CIT FTP server.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to start or stop the FTP server, or to set it to start when the

WaveStar® CIT starts.

...................................................................................................................................................................................................

1 From the Network View main menu, Select Administration → FTP Administration.

Result: The FTP Server window opens.

...................................................................................................................................................................................................

2 To start an FTP download, in the FTP Server window click the Start Server button.

The FTP logo in the upper left corner of the FTP window will spin to indicate that the

download is ongoing.

Important! If an FTP Server is already running, the CIT/FTP Server will not be

invoked. A warning message will advise you to stop the FTP Server. Once it is

stopped, the CIT/FTP server must be invoked again.

Result: A row in the table fills in and a tabbed screen appears in the bottom of the

dialog box. The tab name is the same as the ID for each respective connection. The

tab screen also contains ongoing information about the download.

...................................................................................................................................................................................................

3 To stop the FTP Server download, click the Stop Server button.

...................................................................................................................................................................................................

4 Click Close to close the dialog and return to the Network View.
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FTP browser

Purpose

Use this dialog box to select files for FTP transfer to the WaveStar® CIT server from the

Network View and then make the connection to the FTP server.

Invocation

To invoke this window from the Network View main menu, select Administra-

tion → FTP Browser.

Security

All users are authorized to access to this dialog box.

Fields and parameters

FTP Browser

Server

Path Indicates the path to the remote FTP server. A path can be entered

manually.

Name, Size, Type,

Modified

Displays a list of folders, file names, sizes, types, and the date last

modified from which a single or multiple files can be selected.

Local

Path Indicates the path to the CIT FTP client. A path can be entered manually.

Name, Size, Type Displays a list of folders including file names, sizes, types, and the date

last modified, from which a single or multiple files can be selected.

Status Displays the FTP connection status of the FTP connection as Connected

or Disconnected.

Administration menu FTP browser
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Buttons

Button Description

Up One Level Use this button to go up one level in the hierarchy.

Refresh Use this button to refresh the screen.

Delete Use this button to delete the selected file. If no file is selected or the user

does not have the correct permissions, this button is grayed out.

Upload

(Transfer from

CIT to FTP

server)

Use this button to initiate the FTP transfer of a file from the CIT to the

selected folder on the server. If no CIT file is selected, this option is grayed

out.

Download

(Transfer from

FTP server to

CIT)

Use this button to initiate the FTP transfer of a file from the server to the

selected folder on the CIT. If no server file is selected, this option is grayed

out.

Connect Use this button to establish a connection to the server using the FTP Server

Connection window while keeping this dialog box open.

Disconnect Use this button to break the connection to the server and keep the dialog box

open.

Close Use this button to close an information-only window.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.

Administration menu FTP browser
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Procedure 4-14: Administer FTP browser

Overview

Use this procedure to select files that you want to transfer between the CIT server and the

FTP server.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps select files that you want to transfer between the WaveStar®

CIT FTP client and a remote FTP server.

...................................................................................................................................................................................................

1 From the Network View main menu, select Administration → FTP Browser.

Result: The FTP Server Connect window opens with the FTP Browser window in the

background.

...................................................................................................................................................................................................

2 In the FTP Server Connect window, click Cancel to close the window.

Refer to “FTP server connect” (p. 4-61) for information on creating a connection to an

FTP server.

...................................................................................................................................................................................................

3 In the Server Path field (for the remote server), either enter the path or navigate to it in

the hierarchy using the “Up One Level” and “Refresh” buttons.

...................................................................................................................................................................................................

4 In the Local Path field (for the WaveStar® CIT FTP client), enter the client path or select

it from the hierarchy using the “Up One Level” and “Refresh” buttons.

...................................................................................................................................................................................................

5 To select the files you want to transfer, use the Upload and Download buttons to move

selected files between the Server list and the Local list.
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...................................................................................................................................................................................................

6 Click Connect or Disconnect to control the connection to the server you have selected.

Result: The FTP Server Connect window opens.

Reference: Refer to Procedure 4-15: “Connect to FTP server” (p. 4-63) for more

information on connecting to the FTP server.
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FTP server connect

Purpose

Use this dialog box to connect to an FTP server. You can either choose an existing

connection profile, or directly enter connection information, and then initiate a

connection.

Invocation

To invoke this window from the Network View main menu, select Administration → FTP

Browser.

Important! The FTP Server Connect and FTP Browser window open at the same

time. See “FTP browser” (p. 4-57) for more information on the FTP Browser window.

Security

All users are authorized to access to this dialog box.

Fields and parameters

FTP Server Connect

Profile Name Displays the currently selected File Transfer profile name. Change the

profile name by doing one of the following:

• Enter a new profile name of up to 20 alphanumeric characters

• Select from the drop-down list of all saved profile names, if

available.

Server Address: IP Displays the IP address of the FTP server the CIT is currently using. To

change to another FTP Server, enter a new IP Address. This must be a

32-bit address consisting of four dot-separated decimal numbers ranging

from 0 to 255.

Server Address:

Name

Displays the current FTP Server Name. Enter a new name to change to

another FTP Server. The Server IP Address and Server Address Name

are mutually exclusive.

Server Address:

Port

Displays the current FTP server port number. Enter a port number for a

new FTP server. The default is 21.

User ID Enter the login ID for the FTP connection

User Password Enter the password for the FTP connection. The password will be

masked by asterisks as you enter it.

Administration menu FTP server connect
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Buttons

Button Description

Save Saves an FTP Server name.

Delete Deletes an FTP Server name.

Connect Connects the FTP Server.

Cancel Use this button to cancel screen selections and return to the FTP Browser

window.

Help Use this button to view, in a selected window, screen-sensitive help and/or

task-oriented help.
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Procedure 4-15: Connect to FTP server

Overview

Use this procedure to either choose an existing connection profile, or directly enter

connection information, and then initiate an FTP server connection.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to initiate a connection to an FTP server after either

choosing an existing connection or directly entering connection information.

...................................................................................................................................................................................................

1 From the Network View main menu, select Administration → FTP Browser.

Result: The FTP Server Connect window opens with the FTP Browser window in the

background.

...................................................................................................................................................................................................

2 From the Profile Name drop-down, select a name or enter a new name.

...................................................................................................................................................................................................

3 In the Server Address area, click one of the following:

• IP, and enter the IP address of the server you want to connect to.

• Name, and enter a server name and port number.

...................................................................................................................................................................................................

4 Enter a user ID and password to be used for server access.

...................................................................................................................................................................................................

5 Click Save to save the profile you have created.

...................................................................................................................................................................................................

6 Click Connect to connect to the server you have selected.
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5 5Help menu

Overview

Purpose

The purpose of this chapter is to provide descriptive and procedural information for the

Network View Help menu.

Contents

Procedure 5-1: About WaveStar
®

CIT 5-2

Procedure 5-2: Help index 5-3

Procedure 5-3: Supported NEs 5-4
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Procedure 5-1: About WaveStar® CIT

Overview

Use this procedure to display the release number, product information, and other

information about the WaveStar® CIT.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to display the WaveStar® CIT release number, product

information, and other information.

...................................................................................................................................................................................................

1 Use one of the following methods to invoke the Wavestar About CIT window:

• From the Network View menu, select Help → About Wavestar CIT.

• Use the shortcut key sequence "Alt+H, b".

• Click the toolbar icon for this menu item:

Result: The Wavestar CIT About window opens.

...................................................................................................................................................................................................

2 To see additional information about components, releases, and builds, click the Details

button.

When you click the Details button the window expands and displays a table. Clicking the

Details button again will hide the table.

Results: The window expands to display a table listing additional details about

components, releases, and builds.

...................................................................................................................................................................................................

3 Click OK to close this window.
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Procedure 5-2: Help index

Overview

Use this procedure to access the online help utility for the WaveStar® CIT Network View,

including the online help contents, index, and search function.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to access the online Help utility for the WaveStar® CIT

Network View, including the online help contents, index, and search function.

...................................................................................................................................................................................................

1 To invoke the help utility, from the Network View menu, select Help → Help Index.

Result: The help index opens in a separate browser window.

...................................................................................................................................................................................................

2 Select an index item or select from the following options to find additional information:

• Interface Tips

• Glossary

• Search

...................................................................................................................................................................................................

3 Click OK to close this window.
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Procedure 5-3: Supported NEs

Overview

Use this procedure to display the network elements supported by this WaveStar® CIT.

These NEs were defined during the WaveStar® CIT installation.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

If not previously completed, install generic and WaveStar® CIT software on the PC. Refer

to Procedure 7-1: “Install software on the PC” (p. 7-6).

Step

Complete the following steps to view the supported NEs.

...................................................................................................................................................................................................

1 From the Network View menu, select Help → Supported NEs.

Result: An information window opens displaying the network elements that are

supported.

...................................................................................................................................................................................................

2 Click OK to close this window.

Help menu Procedure 5-3: Supported NEs
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6 6Technical support

Overview

Purpose

This chapter describes how to obtain technical support for your product.

Contents

Support services 6-2

Accessing and navigating the OLCS web site 6-3

Training 6-6
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Support services

Technical support

For technical support, contact your local Alcatel-Lucent customer support team. See the

Alcatel-Lucent Support web site (http://alcatel-lucent.com/support/) for contact

information.

How to order

To order Alcatel-Lucent documents, contact your local sales representative or go to the

Online Customer Support (OLCS) (http://support.alcatel-lucent.com) site.

Technical support Support services
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Accessing and navigating the OLCS web site

Introduction

The online customer support (OLCS) web site is part of the Alcatel-Lucent Customer and

Business Partner Portals (http://support.alcatel-lucent.com). The web site is designed

mainly for registered customers and business partners.

Registration benefits

Depending on your service level as outlined in your customer contract, you can enjoy the

following benefits as a registered user:

• Create, view, edit, delete, and share your product lists.

• Receive 24/7 technical support service to help you operate and maintain your

communications network at peak performance.

• Keep current on relevant news and events with customized alerts.

• Review a library of technical documents, case studies, white papers, catalogs, industry

intelligence, and expert articles to help advance your research and business practices.

The level of benefits to which you may be entitled is determined by the customer contract

for your company or organization.

If your company or organization is a registered business partner, you can use the

following options:

• Gain access to powerful marketing tools that help you make the most of your

Alcatel-Lucent products and solutions.

• Enhance the cooperation and efficiency of your team by sharing documents and ideas

in the collaboration work space.

• Create, view, edit, delete, and share your product lists.

• Draw on our extensive library of case studies, white papers, catalogs, and expert

articles to advance your research and work.

Registering for the portals

To register for the Alcatel-Lucent Customer and Business Partner Portals

(http://support.alcatel-lucent.com), proceed as follows:

1. Click Register for Access.

2. On the Registration for access to Alcatel-Lucent Customer and Business Partner

Portals page, follow the steps displayed under Registration Progress.

You will receive an e-mail confirmation of your registration and site access privileges.

Alcatel-Lucent strives for two business days or less response.

Technical support Accessing and navigating the OLCS web site
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How the site is designed

The “My Customer Support” portal is the umbrella portal to all of the underlying content

and tools. Product-specific content is organized by product. You can also gain access to

content and tools by going directly to each of the underlying applications.

Navigating on OLCS

The following primary ways to navigate are provided on OLCS.

• Jump to Content Page list

This option is the primary means to navigate between “My Customer Support” home

and the underlying applications or among the applications without returning home.

• Technical Content for portlet

This option allows easy access to product-specific content without navigating deeper

into the product pages.

• My Products

This option takes you to the My Products page, the access to both product-specific

content and any other available applications. The names of products for which your

company has service agreements or warranties are displayed on this page. If your

company has purchased a number of products from Alcatel-Lucent, and you wish to

shorten the list to only those products that you are responsible for, select Manage My

Products.

• Quick access portlets

These portlets provide easy access from the home page to heavily used applications

and useful support information. For example, the portlets provide quick access to the

“CARES” system and the “ask AL Knowledgebase” .

Technical support information

To locate technical support telephone numbers and e-mail contact information for your

area, use the Product Technical Support, Phone and E-mail Contact Information

drop-down menu.

Technical documentation on OLCS

Depending on the product, technical documentation may include:

• Manuals and guides

• Technical notes

• Release information

The Manuals and Guides category of documentation points directly to corporate libraries

for our highest volume products. In addition to listing documents available for online

viewing, the libraries may include CD-ROMs, videos, and other tangible media for

Technical support Accessing and navigating the OLCS web site
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purchase. The libraries use “Topic Finder” which is a search engine designed to search

documents more efficiently than full text search.

Technical support Accessing and navigating the OLCS web site
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Training

Overview

Alcatel-Lucent offers a formal training curriculum to complement your product needs.

Registering for a course

To explore the available courses, enroll in a training course at one of Alcatel-Lucent's

corporate training centers, or to arrange for a suitcase session at your facility, choose one

of the following contact methods:

• Refer to Product Training web site (https://training.lucent.com/) for access to the

training catalog

• Within the United States, call 888-582-3688 and select Prompt 2.

• Outside the United States:

– Telephone: +1 407 767 2667

– Fax: +1 407 767 2677

– Refer to Product Training web site (https://training.lucent.com/) and click Contact

Us for a detailed list of international contact numbers.

– Contact your in-country training representative

Technical support Training
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7 7Interface tips

Overview

Purpose

The purpose of this chapter is to provide descriptive and procedural information about the

help system and interface elements.

Contents

Help on help 7-2

Help on help 7-3

Help on WaveStar® CIT 7-5

Procedure 7-1: Install software on the PC 7-6

Procedure 7-2: Troubleshooting connectivity issues 7-29

Elements of the WaveStar
®

CIT 7-35

WaveStar
®

CIT toolbar 7-37

Network View menu structure 7-39

Standard window components 7-41

General navigation in the WaveStar
®

CIT 7-46

Title bar components 7-47

Procedure 7-3: Minimizing a window and opening a minimized window 7-48

Procedure 7-4: Maximizing a window and reducing a maximized window 7-49

Procedure 7-5: Closing a window 7-50

Procedure 7-6: Moving a window 7-51

Procedure 7-7: Resizing a window 7-52
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Help on help

Overview

Purpose

The purpose of this section is to provide information about the help products in the

WaveStar® CIT Network View.

Contents

Help on help 7-3

Interface tips

Help on help
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Help on help

Purpose

The WaveStar® CIT includes an extensive help system that is designed to consider the

task you are performing and help you successfully perform the task.

In the broadest sense, this online help contains:

• Task information, which includes tasks (that is, step-by-step instructions).

• Conceptual information, which is descriptive information related to the content of

windows and dialogs presented by the user interface.

The task information is based on a user needs analysis that has been performed for each

activity associated with the user interface. It is context specific to any potential activity

permitted from each window of the user interface. Use the task information to get a job

done quickly and with minimal system impact.

The conceptual information complements and enhances the step-by-step instructions that

are found in each task. Use the conceptual information to broaden your general

knowledge of the details of each window or dialog presented by the user interface.

The conceptual information consists of context specific descriptions of each window of

the user interface and a library of documents that provide comprehensive information

about the product.

Interface tips
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Help products

The four help products described in the following table can be accessed from the Help

button on the different screens in the user interface.

After you select the help button, the initial help window that displays will contain a link

to the title of the task along with links to each of the other online help components, as

shown below. Select any of these links to display the desired help component.

Help Product Help Button/Link Description

Task Help Task Title Provides the task(s) that can be performed

from the screen the user is using. Clicking a

task in the list presents the actual task.

Online Document

Library

Library Presents the library of user documents, in

PDF format. The document library is

provided on the Customer Documentation

CD-ROM. The CD-ROM is shipped with the

software and separately orderable from

Online Customer Support (OLCS)

(https://support.lucent.com).

In order for the library to be available from

the online help and the Help menu in the

WaveStar
®

CIT system view, the documents

must be installed from the CD into the same

directory as the WaveStar
®

CIT(one of the

two installation options available).

Not all products supported by the WaveStar
®

CIT have online help and/or online pdf

libraries.

Context-Sensitive

Screen Help

Description Describes the purpose of the page (window or

dialog) and a description of each field on the

page.

Technical Support

Help

Support Technical support contact information.
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Help on WaveStar® CIT

Overview

Purpose

This purpose of this section is to provided additional descriptive and procedural

information to help you navigate in the WaveStar® CIT interface and to enhance your

knowledge of its interface elements.

Contents

Procedure 7-1: Install software on the PC 7-6

Procedure 7-2: Troubleshooting connectivity issues 7-29

Elements of the WaveStar
®

CIT 7-35

WaveStar
®

CIT toolbar 7-37

Network View menu structure 7-39

Standard window components 7-41

General navigation in the WaveStar
®

CIT 7-46

Title bar components 7-47

Procedure 7-3: Minimizing a window and opening a minimized window 7-48

Procedure 7-4: Maximizing a window and reducing a maximized window 7-49

Procedure 7-5: Closing a window 7-50

Procedure 7-6: Moving a window 7-51

Procedure 7-7: Resizing a window 7-52

General buttons 7-53
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Procedure 7-1: Install software on the PC

Overview

Use this procedure to install the WaveStar® CIT software and/or the NE software generic

on a personal computer (PC).

Required equipment

The following equipment is required:

• Personal Computer (PC) with at least one network interface card (NIC).

• Copy of the CD-ROM that includes the WaveStar® CIT software and NE software.

• Current Software Release Description or Customer Release Notes for the software

generic being installed.

Before you begin

Before beginning the software installation procedure, complete the following steps:

1. Become familiar with the characteristics and operating procedures of your PC and the

operating system installed.

2. Ensure the user is in the administrative or power user group of the PC to install,

update, modify, or repair the WaveStar® CIT.

3. If your PC is equipped with multiple network interface cards (NICs), know the IP

address of the NIC you will be using as the WaveStar® CIT interface. If you are using

DHCP with multiple NICs, you may need to temporarily remove all NICs except the

one you plan to use for this interface.

4. Operate laptop PCs on AC power during download procedures.

5. Ensure that a laptop PC is not docked in a docking station or port replicator. Because

OSI may bind to docking station NIC, you cannot install the WaveStar® CIT on a PC

while it is in a docking station.

6. Follow proper procedures in handling the CD-ROM.

7. Read the Software Release Description or Customer Release Notes for the software

generic being installed.

8. Ensure that the list of supported network elements in the readme.txt file includes all

the NEs and releases that you wish to manage with this release of the WaveStar® CIT.

To access the readme.txt file, refer to the graphic in Step 2, click Documents, and

then click List Contents.
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Steps

Complete the following steps to install the WaveStar® CIT software and network element

software generic and on your PC.

...................................................................................................................................................................................................

1 Insert the CD-ROM into the PC.

Result:

The CD autoruns and the following window opens:
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Rxx.xx.xx in the figure represents the WaveStar® CIT release number, for example

R24.00.00.

If the CD-ROM does not autorun, verify that the CD is inserted properly in your

CD-ROM drive.

1. Double-click on My Computer on your desktop.

2. Double-click on your Compact Disc icon (often identified as drive D:).

3. Double-click on setup.exe

...................................................................................................................................................................................................

2 Click continue.

Result:

The following window opens:
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...................................................................................................................................................................................................

3 Click CIT Software.

Result:

The following window appears.

...................................................................................................................................................................................................

4 Which software package do you wish to install on your computer?

If... Then...

WaveStar
®

CIT software Proceed to Procedure 7-1.1: “Install WaveStar
®

CIT

software on your PC” (p. 7-11).

NE Software Proceed to Procedure 7-1.2: “Install Network Element

software on your PC” (p. 7-28).
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Procedure 7-1.1: Install WaveStar® CIT software on your PC

Overview

Use this procedure to install the WaveStar® CIT software on a personal computer (PC).

Before you begin

Before performing this procedure, complete Procedure 7-1: “Install software on the PC”

(p. 7-6).

Step

Complete the following steps to install the WaveStar® CIT software on your PC.

...................................................................................................................................................................................................

1 Click WaveStar CIT to install the WaveStar® CIT software.

Result: Either the WaveStar CIT InstallShield or the WaveStar CIT maintenance

installation screen appears.

...................................................................................................................................................................................................

2 A screen may appear stating that the

requires items (Java and/or Microsoft C++) to be installed on your computer before the

installation can continue. Follow the instructions to install these items.

...................................................................................................................................................................................................

3 Do you have a previous version of the WaveStar® CIT installed on your computer?

If... Then...

Yes Continue with Step 4.

No Proceed to Step 8.
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...................................................................................................................................................................................................

4 When the following window opens, select Select to: Modify, Update, or Repair the

current installation and then click Continue.

...................................................................................................................................................................................................

5 Select either

• Enable WaveStar CIT logins to require that users enter a user ID and password to

login to the WaveStar® CIT

or

• Disable WaveStar CIT logins to allow users to run the WaveStar® CIT without

entering a user ID or password.
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Click Next.

...................................................................................................................................................................................................

6 Select either

• Enable WaveStar CIT FTP Server

or

• Disable WaveStar CIT FTP Server
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Click Next.

If the WaveStar® CIT FTP Server is disabled during installation, the FTP Server must

be started manually from the Network View menu, Administration → FTP

Administration.

...................................................................................................................................................................................................

7 Do you see the Reboot Required screen illustrated below?

If... Then...

Yes The WaveStar
®

CIT installer has detected an older version of

the WaveStar
®

CIT on your PC which must be removed prior

to the new WaveStar
®

CIT installation. Select "Yes, I want to

restart my computer now." Click OK. After your computer

reboots, restart the installation from Step 1.

No Proceed to Step 13.
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...................................................................................................................................................................................................

8 When the InstallShield® Wizard appears, click Next.
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...................................................................................................................................................................................................

9 Follow the instructions on the different InstallShield® Wizard windows, including reading

and agreeing to the following two License Agreements.
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Click Yes.

Click Yes.

...................................................................................................................................................................................................

10 Select where you want the WaveStar® CIT software installed on your PC.

• Click Next to select the default Destination Folder: C:/Program Files/Alcatel-Lucent/.

If you had a previous version of the WaveStar® CIT installed, the installation path is

C:/Program Files/Lucent Technologies/.
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OR

• Click Browse and navigate to your desired directory and then click Next.

...................................................................................................................................................................................................

11 Select either

• Enable WaveStar CIT logins to require that users enter a user ID and password to

login to the WaveStar® CIT

or

• Disable WaveStar CIT logins to allow users to run the WaveStar® CIT without

entering a user ID or password.
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Click Next.

...................................................................................................................................................................................................

12 Select either

• Enable WaveStar CIT FTP Server

or

• Disable WaveStar CIT FTP Server
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Click Next.

If the WaveStar® CIT FTP Server is disabled during installation, the FTP Server must

be started manually from the Network View menu, Administration → FTP

Administration.

...................................................................................................................................................................................................

13 Select the components you wish to install:

• Network View

• CutThrough View

• BWM Graphical Package

• SANE Graphical Package

• 1665/1850 Graphical Package installs the WaveStar® CIT packages for

Alcatel-Lucent 1665 DMX, Alcatel-Lucent 1665 DMXtend, Alcatel-Lucent 1665

DMXplore, and Alcatel-Lucent 1850 TSS-5

– 1665 On-Line Help Files

If you do not wish to install online help for any of the Alcatel-Lucent 1665

products (Alcatel-Lucent 1665 DMX, Alcatel-Lucent 1665 DMXtend,

Alcatel-Lucent 1665 DMXplore), you may uncheck the 1665 On-Line Help Files

box.
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Alcatel-Lucent 1850 TSS-5 does not include online help in this release.

• UNITE Graphical Package installs the WaveStar® CIT package for Alcatel-Lucent

1675 LambdaUnite MSS.

– Unite On-Line Help Files

If you do not wish to install online help for Alcatel-Lucent 1675 LambdaUnite

MSS, you can uncheck the UNITE On-Line Help Files box.

Important! The initial component selections that appear are based on the previous

installation.

To save valuable disk space and reduce installation time, you can deselect graphical

packages for all products that you do not plan to manage with this WaveStar® CIT.

Space Required on “C”: indicates the space required to install you selected

components. (If you specified an installation location other than Drive C, “C” may be

a different drive.) If you had a previous version of the WaveStar® CIT installed on

your computer and you are not changing your selected components, the Space

Required on “C”: is zero. In this situation, the components are already resident on the

computer, therefore no additional space required when performing an upgrade. If any

additional (new) packages are selected, the space required for those specific packages

is displayed.
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...................................................................................................................................................................................................

14 Click Next.

Result: The following screen appears. Confirm your component selection Your list of

selected components may be different than this screen.

...................................................................................................................................................................................................

15 Click Yes.

Result:

You are prompted with the choice to install OSI (Open System Interconnect)

communications protocol.

...................................................................................................................................................................................................

16 If you wish to install OSI click Yes, otherwise, click No.
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Result: The following progress indicator screen appears while the InstallShield®

Wizard installs the required files.
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...................................................................................................................................................................................................

17 If you wish to copy the NE software to your PC, select Yes on the following screen.

...................................................................................................................................................................................................

18 Did you select Yes or No in Step 17?

If... Then...

Yes Continue with Step 19.

No If you wish to install the NE software later, refer to

Procedure 7-1.2: “Install Network Element software

on your PC” (p. 7-28).

Proceed to Step 20.

...................................................................................................................................................................................................

19 A Copying files, please wait window appears. When the window closes, the software files

are successfully copied into the generics directory on your PC. By default, this directory

is C:/Program Files/Alcatel-Lucent/WaveStar CIT/generics/<product>/

<release>, however, the actual directory is determined by the path defined in Step 10.
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...................................................................................................................................................................................................

20 In Step 16, did you elect to install OSI?

If... Then...

No Continue with Step 21.

Yes Proceed to Step 24.

...................................................................................................................................................................................................

21 When the following screen appears, the installation without OSI is complete.

...................................................................................................................................................................................................

22 Click Finish.

Result: The following icon appears on your desktop. Click this short-cut icon to

launch the WaveStar® CIT.
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...................................................................................................................................................................................................

23 Proceed to Step 26.

...................................................................................................................................................................................................

24 When the following screen appears, the installation with OSI is complete.

...................................................................................................................................................................................................

25 Important! Before using your new WaveStar® CIT, you MUST reboot your computer.

Select Yes, I want to restart my computer now. and click Finish.

Result: The following icon appears on your desktop. After you restart your PC, click

this short-cut icon to launch the WaveStar® CIT.
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...................................................................................................................................................................................................

26 Important! The InstallShield® Wizard may create temporary folders/files in the PC

system Temp folder. Temporary folders/files stored in the PC system Temp folder

decrease available disk free space and may affect system performance.

If desired, close all open applications running on the PC and delete the appropriate

temporary folders/files from the system Temp folder.

The Temp folder is defined by the TEMP system variable. It can be on any hard drive,

but is usually defined as c:/Temp.

Windows operating systems provide disk cleanup utilities that can be used to remove

temporary folders/files.

In Windows XP, to start the Disk Cleanup:

1. Select Start → Programs → Accessories → System Tools → Disk Cleanup.

2. Select the drive you wish to cleanup (likely C:) Click OK .

3. Disk Cleanup calculates the amount of disk space that can be recovered and runs.

4. Disk Cleanup calculates the amount of disk space that can be recovered. Select the

files you wish to clean up and click OK.

5. Click Yes in the confirmation window. The files are deleted and the window

closes.

In Windows 7, to start the Disk Cleanup utility:

1. Click the Start button and type disk cleanup in the search box.

2. Click Disk Cleanup and select the drive you wish to cleanup (likely C:) Click OK .

3. Disk Cleanup calculates the amount of disk space that can be recovered. Select the

files you wish to clean up and click OK.

4. Click Delete Files. The selected files are deleted and the window closes.
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Procedure 7-1.2: Install Network Element software on your PC

Overview

Use this procedure to install the Network Element software on your personal computer

(PC).

Before you begin

Before performing this procedure, complete Procedure 7-1: “Install software on the PC”

(p. 7-6).

Step

...................................................................................................................................................................................................

1 In the WaveStar CIT CD Browser window, click on NE Software, click NE Software

(Copy the NE Software to the PC) on the right.

Result: A Copying files, please wait window appears.

...................................................................................................................................................................................................

2 When the window closes, the software files are successfully copied into the generics

directory on your PC. By default, this directory is C:/Program Files/Alcatel-

Lucent/WaveStar CIT/generics/<product>/<release>, however, the actual

directory is determined by the path defined in Step 10 of Procedure 7-1.1: “Install

WaveStar® CIT software on your PC” (p. 7-11).

...................................................................................................................................................................................................

3 Do you wish to install the WaveStar® CIT software?

If... Then...

Yes Proceed to Procedure 7-1.1: “Install WaveStar
®

CIT

software on your PC” (p. 7-11).

No Stop! End of Procedure.
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Procedure 7-2: Troubleshooting connectivity issues

Overview

If you cannot log in to your shelf, follow this procedure to isolate your connectivity issue.

Required equipment

This procedure requires the following equipment:

• Personal Computer (PC) with WaveStar® CIT software installed.

Refer to Procedure 7-1: “Install software on the PC” (p. 7-6),

• Wrist strap

• At least one of the following cables is required:

– RS-232 cable with an RJ-45 connector on one end and a PC serial connector on

the other (typically DB9) for the RS232 port.

– CAT5 Ethernet straight-through or a cross-over cable for the LAN port.

If you are connecting the PC directly to the NE, use the LAN 10Base-T cross-over

cable. If you are connecting the PC directly to a hub, use the LAN 10Base-T

straight-through cable.

Before you begin

Prior to performing this procedure:

1. Complete Procedure 7-1: “Install software on the PC” (p. 7-6).

2. If WaveStar® CIT logins were enabled during installation, obtain a valid user ID and

password for the WaveStar® CIT.

3. Obtain a valid user ID and password for the required network element.

4. Obtain the Target Identifier (TID)/NE name of the network element that you are

establishing a WaveStar® CIT session with.

5. If establishing a WaveStar® CIT session with a network element using TCP/IP

protocol, obtain the required IP address of the network element or gateway network

element (if applicable).

6. If establishing a WaveStar® CIT session with a network element using OSI protocol,

obtain the required NSAP address of the network element (if applicable). Also refer to

the CIT OSI Neighbors view and Address List from the WaveStar® CIT Network

View.

Step

...................................................................................................................................................................................................

1 Open the WaveStar® CIT and connect to your NE following the product-specific

documentation for your NE via OSI.
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...................................................................................................................................................................................................

2 Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 3.

...................................................................................................................................................................................................

3 Verify that the cable is connected from PC LAN connection to system controller LAN

port and Link Light is established.

Note: If you are connecting the PC directly to the NE, use the LAN 10Base-T

cross-over cable. If you are connecting the PC to a hub, use the LAN 10Base-T

straight-through cable.

...................................................................................................................................................................................................

4 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 5.

...................................................................................................................................................................................................

5 Are you using a Cisco VPN?

If... Then...

Yes
1. Log out of the VPN.

2. Reboot you computer. Do not log in to the VPN.

3. Launch the WaveStar
®

CIT.

4. Repeat Step 4.

No Continue with Step 6.
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...................................................................................................................................................................................................

6 Verify some parts of the WaveStar® CIT installation:

• The PC was undocked when the WaveStar® CIT was installed. Because OSI may bind

to docking station NIC, you cannot install the WaveStar® CIT on a PC while it is in a

docking station.

• You selected appropriate packages (that match your NE).

• OSI was installed

If necessary, reinstall the WaveStar® CIT and correct any problems.

...................................................................................................................................................................................................

7 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 8.

...................................................................................................................................................................................................

8 Verify that OSI Function is enabled on LAN-1 of node. OSI is enabled on LAN-1 by

default for new installations. If your NE is not a new installation, log in serially or via

TCP/IP to check and reprovision if necessary.

...................................................................................................................................................................................................

9 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 10.

...................................................................................................................................................................................................

10 Verify the correct OSI/Network Card is selected.

Reference: Procedure 4-8: “Select OSI/network card” (p. 4-33)

...................................................................................................................................................................................................

11 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 12.
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...................................................................................................................................................................................................

12 Toggle 802.1p or QoS Packet Tagging on Network Adapter Advanced Properties.

Generally, WaveStar® CIT requires that 802.1p be enabled; Broadcom 570X NIC must be

enabled.

...................................................................................................................................................................................................

13 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Toggle 802.1p or QoS Packet Tagging on Network

Adapter Advanced Properties back to original settings.

Continue with Step 14.

...................................................................................................................................................................................................

14 Disable Firewire (1394 adapter) and/or Wireless and/or Air Card Network Adapters that

are not being used.

...................................................................................................................................................................................................

15 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 16.

...................................................................................................................................................................................................

16 Remove IPv6 operations from Wired LAN Network Adapter 8.

...................................................................................................................................................................................................

17 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No and your operating system is

Microsoft Windows
®

XP or 7

Proceed to Step 18.

...................................................................................................................................................................................................

18 Disable McAfee NDIS intermediate filter parameter on LAN card.
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...................................................................................................................................................................................................

19 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 20.

...................................................................................................................................................................................................

20 Update your Network and Video Drivers to the latest versions.

...................................................................................................................................................................................................

21 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 22.

...................................................................................................................................................................................................

22 Search the Microsoft Windows® web-site (http://www.microsoft.com/) for the latest

service pack patches for your operating system.

...................................................................................................................................................................................................

23 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 22.

...................................................................................................................................................................................................

24 Uninstall your WaveStar® CIT, reboot, and then re-install WaveStar® CIT.

Refer to Procedure 7-1: “Install software on the PC” (p. 7-6).

...................................................................................................................................................................................................

25 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 22.
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...................................................................................................................................................................................................

26 If available, connect using the Serial connection.

...................................................................................................................................................................................................

27 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Continue with Step 22.

...................................................................................................................................................................................................

28 Use a different PC, if available

...................................................................................................................................................................................................

29 Try to connect to the NE again. Were you able to connect to your NE?

If... Then...

Yes Stop! End of Procedure.

No Contact technical support.
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Elements of the WaveStar® CIT

Overview

This section describes:

• The layout and structure of the WaveStar® CIT Network View window, its menus,

and sub-menus

• The elements of the WaveStar® CIT user interface

• How to get help/information on items that are displayed on the WaveStar® CIT

windows

• How to display the system defaults for a particular component.

WaveStar® CIT components

The WaveStar® CIT graphical user interface (GUI) is comprised of:

• Network View window

• System View window

• Cut-Through window

• Input and output windows for displaying and entering data

• Notification windows that are displayed to inform you, for example, about the

termination of a function or to have entries confirmed.
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Elements of the Network View window

The Network View window contains the following window bars:

• The title bar: shows the WaveStar® CIT version, for example 17.05.00.

• The menu bar: contains the main menu of WaveStar® CIT.

• The status bar: displays information relevant in the current situation

– IP Settings

– ID of currently logged in user.

– Computer time settings, correlated to the local time.

• The toolbar: provides short-cut buttons for common menu options.

• NE icons view

The following figure illustrates the WaveStar® CIT Network View window.
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WaveStar® CIT toolbar

Overview

The toolbar provides short-cut buttons for common menu options. The WaveStar® CIT

supports tool-tips.

Important! Tool tips can be disabled by selecting View → Preferences , selecting

the Display tab, and checking Hide sub-menus Tooltips.

Functions of the toolbar icons

To determine the meaning of a particular toolbar icon, place the cursor over that icon,

hold for two seconds, and its name/function displays (tool tip).

The following table lists the buttons of the WaveStar® CIT toolbar.

Number Tool Tip Equivalent Menu

1 Exit CIT File → Exit

2 Refresh Directory View → Refresh OSI View

3 Large icon view View → Large Icons

4 Small icon view View → Small Icons

5 Connect to NE Network Element → Graphical

6 Disconnect from NE Network Element → Disconnect from NE

7 TL1 view Network Element → TL1

8 NE Properties Network Element → Properties

9 Find Network Element → Find

10 Prepare PCMCIA Administration → Prepare PCMCIA Disks

11 Administer Views Administration → Administer Views

12 Address List Administration → Address List

13 CIT About Help → About WaveStar CIT

14 Supported NEs Help → Supported NEs
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WaveStar® CIT Network View toolbar

The following figure illustrates the WaveStar® CIT Network View toolbar.

User-defined toolbar settings

To customize the Network View toolbar, see “Network View preferences” (p. 2-7)
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Network View menu structure

Overview

The following table gives an overview where you can find the related description of the

WaveStar® CIT Network View window menu structure.

Menu function Submenu

File Save Settings

Login as New User

Exit

Edit Copy Icon(s) To

View ONNS View Alcatel-Lucent 1675 LambdaUnite MSS only

Refresh OSI View

Large Icons

Small Icons

Arrange Icons NE Name

NE Type

Preferences

Network Element Graphical

TL1

Disconnect from NE (only accessible if connection to NE already established)

Disconnect from All NEs (only accessible if connection to NE already

established)

Find

Properties
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Menu function Submenu

Administration View CIT Administration

Change Password (not available if Disable WaveStar CIT Logins was selected

while installing the CIT)

Security (not available if Disable

WaveStar CIT Logins was selected

while installing the CIT)

View User Logins

User Provisioning

Change Superuser Login ID

Prepare PCMCIA Disks

Data Communications

Serial COM Selection

OSI/Network Card Assignment

Address List

Administer Views

Defaults

Auto Router Discovery

FTP Administration

FTP Browser

Help About WaveStar CIT

Help Index

Supported NEs
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Standard window components

Overview

For the creation of input and output windows as well as the notification windows standard

window components were used.

Diagram

The following diagram illustrates the standard window components.
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Radio Button

List Box

Tab Check Box Group Box

Button
Progress Bar

Drop Down Menu

MA-wscitbar

Spin Box

Spin Box
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Functions of the window elements

The functions of the window elements are as follows:

Window element Function

Text box A text box allows you to enter a text via the keyboard.

Information field An information field is read-only. It only displays data.

List box A list box contains read-only data in list form. To scroll

through a list you have to use the scroll bar at the right of

the list box.

Radio button A radio button functions as an on/off switch. If the radio

button is pressed (on) the option next to it is selected. If it

is not pressed (off), the option next to it has no meaning.

Only one of the several radio buttons in a group box can be

pressed at any one time.

Group box A group box is used to indicate that a set of radio buttons

or check buttons inside this box are logically related or to

assign an additional title to the elements that are inside the

group box.

Drop-down list box A drop-down list box allows you to enter data by selecting

an entry from a list that drops down after clicking on the

triangle on the right of the box.

Button The text of the button explains which function will be

initiated when clicking on it. Buttons like OK, Cancel,

Close, or Apply are available in most of the windows.

These general buttons and their functions are explained

below.

Check box A check box functions as an on/off switch. If the check box

is checked (on) the option next to it is selected. If it is not

checked (off), the option next to it has no meaning. There

is no limitation on how many check boxes in a group box

can be pressed at the same time.

Spin box A spin box only allows a limited set of discrete ordered

input values. You have to use the up and down arrows to

increment or decrement the value.

Tab A window can contain several tabs. Clicking on a tab

displays the corresponding contents in the window.

Progress Bar A progress bar shows the percentage of completion of a

lengthy operation, e.g. when loading software.
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Window element Function

Table The table element is often used for reports, alarm lists, etc.

The table element provides you with several possibilities to

configure the contained data according to your individual

needs:

• re-sizing of columns

This is done by positioning the cursor on the right

border of the column heading cell, pressing the left

mouse button and dragging the cell border to the

desired position.

• rearrangement of the columns

This is done by positioning the cursor on the column

heading cell, pressing the left mouse button and

dragging the cell to the desired position.

• sorting of the whole table depending on the selected

column

This is done by left-clicking on the respective column

heading cell. The sort order depends on the column

contents. For example, alarm descriptions will be

sorted alphabetically (a...z), time and date will be

sorted chronologically, alarm severity will be sorted in

the order “critical”, “major”, “minor”, “not alarmed”.
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Example: Table element

The following figure shows an example for the table element: The NE Alarm List

window. This example uses an alarm list from Alcatel-Lucent 1665 DMX.
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General navigation in the WaveStar® CIT

Purpose

The WaveStar® CIT allows navigation through menus and screens via the mouse or the

keyboard.

Navigation with the mouse

The mouse may be used to navigate through a menu or select an item in a window. To

select a menu item or an item in the window, move the cursor by moving the mouse and

click with the left button of the mouse when the cursor points to the desired item.

In the System View, you may also click on various parts of the graphical view, such as an

individual circuit pack or a port. Move the cursor by moving the mouse and click the right

button of the mouse to display a menu specific to that pack or port.

Navigation with the keyboard

Access keys (also called shortcut keys or mnemonic keys) enable navigation with the

keyboard, rather than with the mouse. The access key for a particular menu item or

control is the character that is underlined.

To invoke a menu item or control, first press the ALT key to enable keyboard navigation,

and then press the access key. For example, the keyboard sequence for View →
Equipment is ALT (The V in View is now underlined), then v, then p.

To display the mnemonic for the WaveStar® CIT, press the ALT key, which also enables

keyboard navigation/control.

Important! A feature of Windows XP is keyboard navigation hiding, which hides the

underlined mnemonic.

To enable mnemonic display for a PC using Windows XP:

1. Select Start → Settings → Control Panel.

2. Select Display, then the Appearance tab and click Effects.

3. Deselect Hide underlined letters for keyboard navigation until I press the Alt key

and click OK.

In Windows 7 is keyboard navigation is hidden by default. To enable mnemonic

display for a PC using Windows 7:

1. Open the Control Panel, and select Ease of Access Center.

2. Click on Make the keyboard easier to use.

3. Under Make it easier to use keyboard shortcuts, select Underline keyboard

shortcuts and access keys.
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Title bar components

Title bar components

All input and output windows and the main window of WaveStar® CIT include a title bar

consisting of the following:

• Window title

• Minimize button

• Maximize button

• Close button

Title bar figure

The following figure illustrates an example of a title bar and its buttons.

Title Bar Menu Bar Minimize Button

Maximize Button

MA-wscitbar

Close Button
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Procedure 7-3: Minimizing a window and opening a minimized

window

Step

...................................................................................................................................................................................................

1 If you want to minimize a window, click with the left button of the mouse on the

minimize button in the upper right corner of the window.

Result: The minimized window appears on the Windows operating system task bar.

...................................................................................................................................................................................................

2 If you want to open a minimized window, click with the left button of the mouse on the

minimized window on the task bar to open it again.
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Procedure 7-4: Maximizing a window and reducing a

maximized window

Step

...................................................................................................................................................................................................

1 To maximize a window, click with the left button of the mouse on the maximize button in

the upper right corner of the window.

Important! You cannot move or resize a maximized window.

Result: After maximizing, the “square” in the maximize button becomes “two little

squares”.

...................................................................................................................................................................................................

2 To reduce a maximized window, click with the left button of the mouse on the maximize

button with the “two little squares” in the right corner of the window.

You may also double-click with the left button of the mouse on the window title area

to maximize a window or to get the normal size of the window.
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Procedure 7-5: Closing a window

Step

...................................................................................................................................................................................................

1 To close a window, click with the left button of the mouse on the close button in the upper

right corner of the window to close the window.

Result: Closing the Network View window exits the WaveStar® CIT.
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Procedure 7-6: Moving a window

Step

...................................................................................................................................................................................................

1 To move a window, press the left button of the mouse on the window title area.

...................................................................................................................................................................................................

2 Keep the left button of the mouse pressed and move the window to the place you wish on

the screen.

...................................................................................................................................................................................................

3 Release the left button of the mouse to place the window.
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Procedure 7-7: Resizing a window

Step

...................................................................................................................................................................................................

1 To resize a window, move the mouse pointer to the border of the window.

Result: The cursor changes from its default shape to a line with arrows. The arrows

indicate in which direction you can move the window border.

...................................................................................................................................................................................................

2 Press the left button of the mouse.

...................................................................................................................................................................................................

3 Drag the window border to the new size.

...................................................................................................................................................................................................

4 Release the left button of the mouse.

Result: The window is now changed to the new size.
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General buttons

Overview

This section explains the general buttons that are part of many WaveStar® CIT windows.

Wherever they appear, they have the same function and lead to the same reaction.

Apply

The Apply button allows you to commit changes in a dialog without closing the dialog.

This control is useful in situations where a number of separate edit operations are to be

invoked. It ensures that you do not have to keep invoking the edit window for each

operation. An example is where you have to provision a number of cross-connections

separately. No changes are applied to a network element until the Apply or OK button is

selected.

Cancel

The Cancel button discards any changes and closes the dialog.

Close

The Close button closes an information-only window.

OK

The OK button applies the current changes and closes the dialog box.

Refresh

If a window has been open for a while, the data displayed may no longer be up-to-date.

The Refresh button allows you to obtain the most recent information.

Save

The Save button closes an information-only window, and returns you to the Network

View.
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Save As

Selecting the Save As button prompts you for a file name where WaveStar® CIT shall

store all data retrieved for the current window in ASCII format. The data stored includes

visible data and data that is invisible on the screen such as data accessible via a scroll bar.

Print

The Print button, (for example: in a report window) allows you to send the contents of

the report (the data visible on the screen as well as data that is invisible such as data

accessible via a scroll bar) to your specified printer.
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Glossary

...................................................................................................................................................................................................................................

B Button

The text of the button explains which function will be initiated when clicking on it. Buttons like

OK, Cancel, Close, or Apply are available in most of the windows.

...................................................................................................................................................................................................................................

C Check box

A check box functions as an on/off switch. If the check box is checked (on) the option next to it is

selected. If it is not checked (off), the option next to it has no meaning. There is no limitation on

how many check boxes in a group box can be pressed at the same time.

CIT

Craft Interface Terminal

Cut-Through

An ASCII interface to an NE which enables the user to send TL1 messages directly to the NE

with no interpretation or assistance provided by the CIT GUI.

...................................................................................................................................................................................................................................

D Directory Name Server (DNS)

A server used by TCP/IP to find the IP address of an NE using the NE's TID.

Drop-down list box

A drop-down list box allows you to enter data by selecting an entry from a list that drops down

after clicking on the triangle on the right of the box.

...................................................................................................................................................................................................................................

F FTP

File Transfer Protocol

...................................................................................................................................................................................................................................

G Group box

A group box is used to indicate that a set of radio buttons or check buttons inside this box are

logically related or to assign an additional title to the elements that are inside the group box.

...................................................................................................................................................................................................................................

I Information field

An information field is read-only. It only displays data.

....................................................................................................................................................................................................................................

Alcatel-Lucent WaveStar® CIT

365-372-330

Issue 15 January 2013

GL-1



...................................................................................................................................................................................................................................

L LDAP

Lightweight Direct Access Protocol

List box

A list box contains read-only data in list form. To scroll through a list you have to use the scroll

bar at the right of the list box.

...................................................................................................................................................................................................................................

N NE

Network Element

NE Connection Panel

NE Connection Panel refers to the left-hand panel of the network View screen which enables the

user to select a connection type to be used in connecting to an NE.

Network Element (NE)

A network element such as Alcatel-Lucent 1665 DMX or Alcatel-Lucent 1675 LambdaUnite

MSS.

Network View

Network View refers to the screens and menu options used to set up an association with NEs or to

administer the CIT GUI itself.

NSAP

Network Service Access Points

NVM

Nonvolatile Memory

...................................................................................................................................................................................................................................

O OSI

Open Systems Interconnection

...................................................................................................................................................................................................................................

P PCMCIA

Personal Computer Memory Card International Association

...................................................................................................................................................................................................................................

R Radio button

A radio button functions as an on/off switch. If the radio button is pressed (on) the option next to

it is selected. If it is not pressed (off), the option next to it has no meaning. Only one of the several

radio buttons in a group box can be pressed at any one time.
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...................................................................................................................................................................................................................................

S S5

Superuser Authorization Level

Spin box

A spin box only allows a limited set of discrete ordered input values. You have to use the up and

down arrows to increment or decrement the value.

...................................................................................................................................................................................................................................

T Tab

A window can contain several tabs. Clicking on a tab displays the corresponding contents in the

window.

Target Identifier (TID)

A provisionable parameter that is used to identify a particular Network Element within a network.

It is a character string of up to 20 characters where the characters are letters, digits, or hyphens (-).

TARP

TID Address Resolution Protocol

Text box

A text box allows you to enter a text via the keyboard.

TID

Target Identifiers

TL1

Command Line Interface
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Index

A address

IP, 4-34

list, 4-34

NE, 4-36

NSAP, 4-41

router, 4-54

TID, 4-34

administer

address list, 4-34

data communications, 4-21

FTP browser, 4-59

NE views, 4-45, 4-48

serial COM selection, 4-30

arrange icons, 2-6

auto router detection, 4-54

.............................................................

C change

CIT Network View password,

4-7

CIT password, 4-5

Superuser login ID, 4-14

CIT

See: WaveStar CIT

clock, customize display, 2-15,

2-17

COM port, serial, 4-30

conceptual information, 7-3

configure, network layer

parameters, 4-21

connect to

FTP server, 4-61, 4-63

NE, 3-5

copy, NE icons, 1-8, 1-9

course registration, 6-6

customize

display, 2-17

Network View preferences, 2-9

toolbar preferences, 2-13

.............................................................

D default login IDs/passwords, 4-7,

4-52

Also see: Superuser

descriptive information, 7-3

disconnect

all NEs, 3-8

NE connection, 3-7

display

large NE icons, 2-4

ONNS map, 2-2

small NE icons, 2-5

time format, 2-15, 2-17

.............................................................

E existing user, modify, 4-12

.............................................................

F file transfer

file selection, 4-59

FTP, 4-57

find, network element, 3-9

FTP browser, 4-57

FTP server

administration, 4-55, 4-56

create connection, 4-61, 4-63

create profile, 4-61, 4-63

remote, 4-59

start, 4-55

start automatically, 4-55

start/stop, 4-56

stop, 4-55

.............................................................

G graphical

network element, view, 3-3

user interface, 7-35

.............................................................

H help, components of, 7-3
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.............................................................

I icons

See: NE icons

information

conceptual, 7-3

descriptive, 7-3

procedural, 7-3

task, 7-3

install

WaveStar CIT, 7-6

install, WaveStar CIT, 7-11

IP address, provision, 4-34

.............................................................

L login IDs

default, 4-7

FTP server, 4-63

loop detection buffer entry timers,

4-29

.............................................................

M menu structure, 7-39

modify

existing user, 4-12

Superuser login, 4-15

Superuser login ID, 4-14

.............................................................

N navigation tools, 7-46

NE

address, provision, 4-36

administer views, 4-45, 4-48

disconnect, 3-7, 3-8

display properties, 3-12

establish connection, 3-5

find, 3-2, 3-9, 3-11

graphical, 3-3

name display, 2-7

passwords, enable/disable,

4-50

properties, view, 3-12

protocols, provision, 4-41

remove names, 2-7

selection, 3-3
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