excessive holdover

Description

The system has been in holdover mode for more than 24 hours. This may cause degraded performance (high error rates) on the transmitted and/or received signals. When this condition exists, the system also reports the holdover mode active condition.

Alarm Data

Value/Meaning

Severity Levels

Critical (CR), Major (MJ), Minor (MN), Not Alarmed (NA), Not Reported (NR)

Default: Minor (MN)

ASAP Type

System

AID Type

Shelf

Subshelf

Date

Month/day/year that the condition was detected

Time

Hour:minute:second that the condition was detected

Probable Cause

LHI (Loss of holdover integrity)

Effect on Service

NSA

Alarm Entity Type

COM

Description

excessive holdover

Likely Cause

The system was manually switched to holdover mode (by selecting Fault → Timing/Sync Protection Switch → Clock Mode Switch) and the switch has not been reset. The system is provisioned for sync message signaling, but the upstream system from which it line-times has not been provisioned for sync message signaling.

The system automatically switched to holdover mode due to failure of the timing references and:

  • The reference failures have not cleared.

  • The system is provisioned for nonrevertive synchronization mode.

  • The system is provisioned for External timing and no external timing references are available.

  • The system is provisioned for line-timed operation and the optical line or OLIU circuit pack has failed, or a message indicating an upstream clock problem has been received on the sync message bits of the optical line.

Visible Indication

Lighted CR, MJ, or MN LED on the SYSCTL faceplate (when the severity level is provisioned to Critical, Major, or Minor, respectively)

Action

Proceed to Procedure 5-45: Clear "holdover" conditions/alarms.

November 2011Copyright © 2011 Alcatel-Lucent. All rights reserved.